X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox v 19.0 crash when opening facebook, no error/ crash report, Windows XP Pro

Posted

Just today Firefox has began crashes every time I log into facebook. Unlike other users, it is not creating or sending crash reports when it does this. I can access the main screen and log in but when the first logged in page tries to load it crashes. No other sites seem to be affected. I have tried clearing cookies, and nothing seems to have updated in the last 24 hours (other than maybe firefox as I can't find an update date for it).

Thanks for any help!

Chosen solution

You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin

You can also try to disable all plugins (Safe mode doesn't disable/effect plugins).

If possible the see if you can update your graphic display driver (your graphics chipset may no longer be supported ).

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Facebook Desktop Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • VLC media player Web Plugin 2.0.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • GoBit Games Plugin

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/en-US/

Extensions

  • Greasemonkey 1.8 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781})
  • Java Console 6.0.33 ({CAFEEFAC-0016-0000-0033-ABCDEFFEDCBA})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • Java Quick Starter 1.0 (jqs@sun.com) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • Norton Toolbar 2012.5.12.5 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)
  • Norton Vulnerability Protection 11.1.1.5 - 3 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igxprd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 5-1-2009
  • driverDate2:
  • driverVersion: 6.14.10.5068
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.1400.1000.5284']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'6.1400.1000.5284']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: https://www.google.ca/
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • dom.disable_open_during_load: False
  • extensions.lastAppVersion: 19.0
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1362544300
  • places.history.expiration.transient_current_max_pages: 77804
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 4
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
ideato
  • Top 25 Contributor
616 solutions 4258 answers

Hello, check it in Safe Mode, in Safe Mode window select "Start in Safe Mode" and see if this happen again when you log in to facebook, if not then see: Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

(If the problem does not happen in Safe Mode, it is most likely because of an extension, a theme or hardware acceleration).


thank you

iamjayakumars
  • Top 10 Contributor
411 solutions 4868 answers

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash ID's to help us learn more about your crash.

  1. Enter about:crashes in the address bar (that's where you enter your website URL) and press Enter. You should now see a list of submitted crash reports.
  2. Copy the 5 most recent crash ID's that you see in the crash report window and paste them into your response here.

Thank you for your cooperation!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

Question owner

Hi,

I'm going to try the safemode option.

Part of the problem is that it does not generate crash reports. My most recent crash reports are all from last year, not today, and not related to this issue. In fact when I open firefox it now seems oblivious to the fact that it even ever froze and auto attempts to reload facebook making it useless as it automatically freezes.

Question owner

Okay, opened in safe mode. It did acknowledge that it closed improperly this time. But the issue still exists (when running in safe mode). I've also tried reseting firefox with no progress....

Any other ideas?

ideato
  • Top 25 Contributor
616 solutions 4258 answers

Disable java plug-in(if you have enable) and check it again.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Chosen Solution

You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin

You can also try to disable all plugins (Safe mode doesn't disable/effect plugins).

If possible the see if you can update your graphic display driver (your graphics chipset may no longer be supported ).

Helpful Reply

Fixed! My Java and Flash were fine, it was actually the "Facebook Desktop" plug in which was messing it up. It was fully up to date and hadn't updated recently so I'm not sure why it randomly started causing an issue but disabling it seems to have fixed the problem without any negative side effects!

Thanks for all the help!

John99
  • Top 25 Contributor
  • Moderator
622 solutions 7998 answers

Update:

There is apparently a known issue that is being worked on by Facebook developers.

From (sumo)meeting notes https://etherpad.mozilla.org/sumo-2013-03-11

   Firefox Desktop
   Facebook crashes - Caused by the Facebook Desktop plugin. The developer has pushed an update. Users should all be on the newest version in the next few days

There could be a bug filed on this, but I did not find it.

Meanwhile snowy88 has posted above that the workaround is to disable the Facebook Desktop plugin.