X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

My firefox does not have the awesome bar.... how do I get the awesome bar?

Posted

I am using Windows 8 and Firefox 19.0.1....I do not have the awesome bar at the top of the screen....Are there any suggestions for restoring this feature?

Chosen solution

Hi Lew100

Are you in full screen mode (press F11 to toggle)?

Do you see the Navigation Toolbar?

  • Firefox menu button > Options
  • View > Toolbars (press F10 to display the menu bar)
  • Right-click empty toolbar area

You can check for problems caused by a corrupted localstore.rdf file.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.15.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • McAfee MSS+ NPAPI Plugin
  • SiteAdvisor
  • Garmin Communicator Plug-In 4.0.4.0
  • McAfee MSC FF plugin DLL
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Helpful Reply

Goto Firefox Menu - View > Toolbars > Menu (Uncheck it)

Question owner

How do you (uncheck it ) ....I have clicked on both the check and menu but the check remains on....what am I doing wrong

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Helpful Reply

just click the "Menu bar" box

Question owner

I have clicked on the menu bar box ... the drop down box disappears nothing happens ...I go back to the menu bar and it is still checked.... I have closed firefox and reopened and still no awesome bar??????????

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Question owner

Save mode works the awesome bar is displayed ...I will do the trouble shooting and let you know....


Thanks for the help

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

check with your addons.

remove unwanted addons/extensions and themes

Question owner

I disabled all addons and extensions and removed all that I added, but still have the same problem.. yesterday I downloaded the latest version of firefox but no help to my problem. Any more suggestions?

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96861 answers

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible:

  • Firefox > Options
  • "View > Toolbars" (press F10 to display a hidden menu bar)

Open the Customize window to set which toolbar items to display:

  • Firefox > Options > Toolbar Layout
  • View > Toolbars > Customize
  • Check that "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette in the customize window to the Bookmarks Toolbar
  • If missing items are in the toolbar palette then drag them back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up

Question owner

I displayed the toolbar and the menu and addon are checked.....the options are menu- navigation- bookmark- and addon.... What should be checked?

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96861 answers

The location bar is normally present on the Navigation Toolbar, so you need to have that toolbar visible.

stemdherd 0 solutions 1 answers

I believe I was having the same problem.

My laptop would search and find sites using the url (awesome) bar, but the desktop absolutely refused to do so.

You have to go to about:config. Just type that into the url bar. Be very careful not to change Anything in here, other than what you know how to change.

Type in the keyword: "keyword" in the search bar.

You'll see keyword.URL

Double click it, or right click, modify. Type in "http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q=" without the surrounding quotes.

This will restore the awesome bar to its properly awesome state.

Now you can get to sites using just keywords. IMDB Jackie Chan will take you to the right site and things like that. I hope this answered your question.

PS- Do be careful using about:config; you can change alot of settings through that.

Lew100 1 solutions 2 answers

i am using firefox version 21.0 on xp and i dont have this awesome bar, how do i get it? Thank you

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96861 answers

Chosen Solution

Hi Lew100

Are you in full screen mode (press F11 to toggle)?

Do you see the Navigation Toolbar?

  • Firefox menu button > Options
  • View > Toolbars (press F10 to display the menu bar)
  • Right-click empty toolbar area

You can check for problems caused by a corrupted localstore.rdf file.