X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Adobe Reader and the Firefox Plugin Checker- What Gives?

Posted

So like any good Firefox user, I regularly check my plugins. On today's checkup, here's what I got: http://oi48.tinypic.com/j0ird1.jpg. Note that it is Adobe Acrobat/PDF plugin/whichever that needs updating, and also note the version.

Now, here is the first issue at hand- When I go to the link that the plugin checker provides, it seems to offer an older version, as opposed to the one I have (so again, note the version): http://oi50.tinypic.com/w9bbkz.jpg

The second issue at hand is this: Upon testing my version to see if it worked, not only did the Adobe site say that my version was working, but I was also able to pull up my college class notes/coursework, which are in PDF form. I may not be technically savvy, but I would think that if my Reader/PDF plugin was out of date, I would not be able to pull my PDF-form coursework up. I can also pull up PDFs on other "checker" sites too.

So, in short, everything seems to be up-to-date, but even after restarting my computer, the plugin checker still says I need an update. So, what's going on and how do I fix it?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.15.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 12.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • Unity Player 3.3.0f4
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

The AR version 10.1.6 for Windows Vista is only available as an update and not as a full version.
The AR 10.1.4 version is the latest full version that is available.

Helpful Reply

So....what are you suggesting that I do? Wait until the 10.1.6 goes into a full version? My question was basically asking what I can do to make the plugin checker have everything listed as up-to-date.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Helpful Reply

There is no need to do anything about the Adobe Reader if you already have the latest version installed.
The plugin check website doesn't always recognize the latest version of a plugin and it can take some time to catch up.

Modified by cor-el

marianafeijo 0 solutions 1 answers

I have the same problem listed, but mine comes with the bonus of having adobe reader blocked for being out of date. I've updated it and it's still blocked and I can't manage to open important pdf files online! What should I do?

currentBun 0 solutions 1 answers

Mine is the same, blocked for being out of date, despite being up to date, and when I try to update, the adobe installer just tells me that it's already installed. Then it tries to verify and fails to load the verification page properly. I'm wondering if this relates to another problem, namely that yahoo messenger games won't work.

EDIT: They do work with Chrome, which is why I went hunting through Firefox settings and found this problem.

Modified by currentBun