X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Can't see the Outlook title bar on my outlook email in firefox but I can in IE. Help!

Posted

When I open an email in Outlook, the top bar that has reply, delete, archive, etc., can't be seen, yet if I open in IE it is available. Is there a problem with Outlook in Firefox. I hate using IE, but I really need to see my options when I am in email. thanks

Chosen solution

See [/questions/951398]

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but use an extension to set the default page zoom to prevent issues with overlapping text.

You can use an extension to set a default font size and page zoom on web pages.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • HP Active Check Plugin
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • Plug-in for Workspace Webmail
  • Plug-in for Workspace utilities
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • CouponNetwork Coupon Activator
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • A component of your photo software powered by RocketLife
  • GEPlugin
  • 5.1.10411.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPWLPG
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • np-mswmp

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/en-US/

Extensions

  • AddThis 3.5.9 ({3e0e7d2a-070f-4a47-b019-91fe5385ba79})
  • Calculator 1.1.28 ({AA052FD6-366A-4771-A591-0D8DC551585D})
  • ColorfulTabs 17.6 ({0545b830-f0aa-4d7e-8820-50a4629a56fe})
  • HP Detect 1.0.19.2 ({ab91efd4-6975-4081-8552-1b3922ed79e2})
  • Outlook Button 1.1 (outlookbutton@outlook.invalid)
  • Pinterest Right-Click 2013.01.27.0 (pinterest-addon@felixfung.ca)
  • RealDownloader 1.3.0 ({34712C68-7391-4c47-94F3-8F88D49AD632})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • WBE Paste 1.3 (wbepaste@starfield)
  • Workspace Email Zoom 1.4 (zoomext@starfield)
  • Yahoo! Toolbar 2.5.4.20130221100632 ({635abd67-4fe9-1b23-4f01-e679fa7484c1})
  • HP Smart Web Printing 4.60 (smartwebprinting@hp.com) (Inactive)
  • Norton Toolbar 2013.3.1.3 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)
  • Norton Vulnerability Protection 11.1.1.5 - 3 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0106
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 4-4-2011
  • driverDate2:
  • driverVersion: 8.15.10.2353
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.browsewithcaret: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: http://my.yahoo.com/
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • browser.tabs.onTop: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0
  • font.minimum-size.x-western: 13
  • font.name.monospace.x-western: Segoe UI
  • font.name.sans-serif.x-western: Segoe UI
  • font.name.serif.x-western: Georgia
  • font.size.variable.x-western: 14
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL: http://search.addthis.com/search?pco=fxe-3.5.9&locale=en-US&sl=ub&q=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1361931589
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False

Misc

  • User JS: Yes
  • Accessibility: No
iamjayakumars
  • Top 10 Contributor
412 solutions 4890 answers

Firefox File Menu > EXIt and reopen and check it out..


Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Helpful Reply

Safe mode or disabling add ons didn't work. I reset to Firefox default theme and that worked. Just a pain having to redo my tool bars again. I hope this resolves the issue. Thanks for your assistance.

cor-el
  • Top 10 Contributor
  • Moderator
10741 solutions 96657 answers

Chosen Solution

See [/questions/951398]

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but use an extension to set the default page zoom to prevent issues with overlapping text.

You can use an extension to set a default font size and page zoom on web pages.

Modified by cor-el