X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When I try to backup my bookmarks per the instructions, it saves in Internet Explorer and the file does not open

Posted

I save my bookmarks to my desk top and the Internet Explorer Icon displays next to the file. When I try to open it, it goes to IE and then a blank webpage appears and then disappears.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.15.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Yahoo Application State Plugin version 1.0.0.7
  • 5.1.10411.0
  • Picasa plugin
  • npmnqmp 989898989877
  • npdnu
  • npdnupdater2
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

iamjayakumars
  • Top 10 Contributor
415 solutions 4924 answers

Check this link and try as it is

Question owner

It worked, thank you, but I am buying a new computer next week and I wanted it as simple as backing up to my USB and transferring like you can on IE. How can I do this?

Question owner

I am a little confused. I know I don't want to restore.

iamjayakumars
  • Top 10 Contributor
415 solutions 4924 answers

Could you explain your problem in detail

Question owner

I save/backup my bookmarks to my desk top and the Internet Explorer Icon displays next to the file. When I try to open it, it goes to IE and then a blank webpage appears and then disappears.

iamjayakumars
  • Top 10 Contributor
415 solutions 4924 answers

If you export the Bookmark as .html file and try to open it in Firefox using "open with"

Question owner

I exported the Bookmark to html. file. When I open with Firefox, it gives me the same html file.

Question owner

I exported the Bookmark to html. file. When I open with Firefox, it gives me the same html file.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

I'm not sure what you mean with your above reply.

Do you mean that if you open the HTML file in Firefox that you get a correctly rendered HTML page, but that you still get a wrong (empty) page if you open that same file in IE?

Question owner

Yes. I don't want the html file as I want to be able to back up the bookmarks to put them on my new computer.

John99
  • Top 25 Contributor
  • Moderator
622 solutions 8016 answers

You are not going to be using the best method. Possibly you should re-think your options. Alternatives are

  1. Use sync
    see How do I set up Firefox Sync?
  2. Backup using the export option that saves as .json type file
    They are much better for Firefox than a .html copy. They contain more information.
  3. Complicated (and slightly conservative) manual methods
    http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox#Suggested_profile_contents_to_transfer
    It is a long article scroll up and down for related information.
  4. export bookmarks only as flat .html
    Ignore FirefoxHistory (important for the awesomebar)
    Loose passwords all other Firefox customisations and open tabs

Question owner

I set up the Sync, but they did not give me my code.

John99
  • Top 25 Contributor
  • Moderator
622 solutions 8016 answers

Helpful Reply

Maybe you could explain exactly what you did and where the problem is.

Have you seen and read

Have you already got some working second device to sync with ?

Question owner

Yes, I set it up.

No, I am buying a computer next week. So, I assume I have to set up my new computer to get the code?

Question owner

Yes, I see. Thank you for your help. It is greatly appreciated.

John99
  • Top 25 Contributor
  • Moderator
622 solutions 8016 answers

That's right.

Unless you already have some second device such as a smartphone or laptop.

cor-el
  • Top 10 Contributor
  • Moderator
10749 solutions 96724 answers

Make sure that the file has a .html file extension. You can check that via the Properties in the right-click context menu.

Note that Windows probably hides the .html file extension.

Modified by cor-el