X
Tap here to go to the mobile version of the site.

Support Forum

How to turn off the "untrusted connection" thing?

Posted

This "Untrusted Connection" thing is god-damned annoying. Websites that I've been using for YEARS... all of a sudden are "untrusted." I don't ***-**** care. How do I turn this feature off?

moderator edited out offensive language

This "Untrusted Connection" thing is god-damned annoying. Websites that I've been using for YEARS... all of a sudden are "untrusted." I don't ***-**** care. How do I turn this feature off? ''moderator edited out offensive language''

Modified by the-edmeister

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • 4.1.10329.0
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Adobe Acrobat Plug-In Version 7.00 for Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0) Gecko/20100101 Firefox/10.0

More Information

Question owner

"Flush"d the DNS. "Release"d & "renew"d the DNS. The 10.67.0.1 is still in the Tracert zitomedia.net.

"Reset" Firefox. The 10.67.0.1 still present. Same "Untrusted Connection."

Internet Explorer does -not- give me the "Untrusted Connection" message.

"Flush"d the DNS. "Release"d & "renew"d the DNS. The 10.67.0.1 is still in the Tracert zitomedia.net. "Reset" Firefox. The 10.67.0.1 still present. Same "Untrusted Connection." Internet Explorer does -not- give me the "Untrusted Connection" message.
badgx 0 solutions 1 answers

Firefox worked great until about 3 days ago, now I agree that every web page I "TRY" to go to is untrusted, and the add exception thing does not work, PERIOD. There is no way to tur off this certificate verification error, and now, I can't even access some of the web sites that have been made by M-Firefox it'self even, WTH? I am disgusted also and would like a solution before I throw this new ver 19 out the window and go back to IE and do a system restore. Firefox even deleted my favorite bookmarks when it upgraded even though I told it to save them when I was asked. This new version is very user unfriendly and the security should be left up to the firewall and AV installed not a web browser. So how do you turn off the certicifcate searching, unwanted app or whatever it is because it is totally useless and has wasted many hours of my precious time.?????????????????????

Firefox worked great until about 3 days ago, now I agree that every web page I "TRY" to go to is untrusted, and the add exception thing does not work, PERIOD. There is no way to tur off this certificate verification error, and now, I can't even access some of the web sites that have been made by M-Firefox it'self even, WTH? I am disgusted also and would like a solution before I throw this new ver 19 out the window and go back to IE and do a system restore. Firefox even deleted my favorite bookmarks when it upgraded even though I told it to save them when I was asked. This new version is very user unfriendly and the security should be left up to the firewall and AV installed not a web browser. So how do you turn off the certicifcate searching, unwanted app or whatever it is because it is totally useless and has wasted many hours of my precious time.?????????????????????

Question owner

Approx 10 days after my post on 3/9/13, I was able to get into my Zitomedia email without the "Untrusted Connection" pop-up.  ? Did Mozilla do something, or did Zito change something on their 'certificate'? I dunno.

But, that doesn't let the Firefox folks off-the-hook, because when I 'click' on "Add Exception," the software should ADD it... and NOT as "temporary". -- I understand you all are going for 'security', but isn't software supposed-to-be "user-friendly" ?

Approx 10 days after my post on 3/9/13, I was able to get into my Zitomedia email without the "Untrusted Connection" pop-up. ? Did Mozilla do something, or did Zito change something on their 'certificate'? I dunno. But, that doesn't let the Firefox folks off-the-hook, because when I 'click' on "Add Exception," the software should ADD it... and NOT as "temporary". -- I understand you all are going for 'security', but isn't software supposed-to-be "user-friendly" ?

Question owner

Something I just learned:

If I re-use a url prefixing of "https://www." and change the rest to Homedepot.com ...I get the "Untrusted Connection" pop-up. Or... if I enter "zitomedia.net" (with https://www. ) ...the url does -not- "resolve". ( The little circle-thingey on the TAB keeps spinning... searching for the site's IP-address in the text-to-IP database(s). )

FOR OTHERS having this similar troubles, WATCH FOR "https://". The "s" indicates a "secure" site/connection.

IF the site you want is NOT "secure", then it MAY show as "http://", or it may just show as "www.homedepot.com" without an 'http' prefix.

If you don't know if a site is "secure" or not, TRY removing any http or https that may be in the url-address field, and start fresh with "www.abc.com".

Something I just learned: If I re-use a url prefixing of "https://www." and change the rest to Homedepot.com ...I get the "Untrusted Connection" pop-up. Or... if I enter "zitomedia.net" (with https://www. ) ...the url does -not- "resolve". ( The little circle-thingey on the TAB keeps spinning... searching for the site's IP-address in the text-to-IP database(s). ) FOR OTHERS having this similar troubles, WATCH FOR "https://". The "s" indicates a "secure" site/connection. IF the site you want is NOT "secure", then it MAY show as "http://", or it may just show as "www.homedepot.com" without an 'http' prefix. If you don't know if a site is "secure" or not, TRY removing any http or https that may be in the url-address field, and start fresh with "www.abc.com".
johnwerneken 0 solutions 24 answers

The QUESTION is being ignored. I forget the answer myself, is why I am looking at this thread. It's a stupid webkit trick, there are endless fine-grained options not accessed by a menu, but from a pseudo-url. The only complaint I have is what to type in to access them all is not obvious and I have forgotten it.

As I said about the question: DON'T EXCUSE THE PROBLEM, by explaining the alleged benefits of security or by suggesting how we can either become secure or no receive 'false warnings' of insecurity. TELL US HOW TO CAUSE THE BROWSER TO IGNORE whether the connection is secure, or not.

It rarely matters to me whether other things but my real intentions or actions are made known to the world, or if stuff I have started gets modified beyond recognition by another or attributed to another, I just don't care what anyone else thinks, period.

The QUESTION is being ignored. I forget the answer myself, is why I am looking at this thread. It's a stupid webkit trick, there are endless fine-grained options not accessed by a menu, but from a pseudo-url. The only complaint I have is what to type in to access them all is not obvious and I have forgotten it. As I said about the question: DON'T EXCUSE THE PROBLEM, by explaining the alleged benefits of security or by suggesting how we can either become secure or no receive 'false warnings' of insecurity. TELL US HOW TO CAUSE THE BROWSER TO IGNORE whether the connection is secure, or not. It rarely matters to me whether other things but my real intentions or actions are made known to the world, or if stuff I have started gets modified beyond recognition by another or attributed to another, I just don't care what anyone else thinks, period.
johnwerneken 0 solutions 24 answers

but I do like to control what the software on this box does, and generally manage to regardless of malware...but then apparently I have no enemies specifically wishing me ill lol..

but I do like to control what the software on this box does, and generally manage to regardless of malware...but then apparently I have no enemies specifically wishing me ill lol..
johnwerneken 0 solutions 24 answers

most such things are in about:config (entered in firefox or nightly as a a url).

help: troubleshooting info is where to look. there's a button there, SHOW FOLDER, to locate the user.js or prefs.js file where this stuff lives. There are apparently some lines one might need to change there, with a text editor, although I've never had to do it, the about:config always worked for me. BUT NOTE if one edits the *.js it must be with the browsers NOT running, else when the browser exits it re-writes the edits...

most such things are in about:config (entered in firefox or nightly as a a url). help: troubleshooting info is where to look. there's a button there, SHOW FOLDER, to locate the user.js or prefs.js file where this stuff lives. There are apparently some lines one might need to change there, with a text editor, although I've never had to do it, the about:config always worked for me. BUT NOTE if one edits the *.js it must be with the browsers NOT running, else when the browser exits it re-writes the edits...
johnwerneken 0 solutions 24 answers

i forgot that lol :)

i forgot that lol :)
supernova777 0 solutions 4 answers

for anyone else experiencing this problem, i've just solved this problem by correctly setting your date + time, if you've recently installed some software that required you to reset your date to an earlier incorrect date (for me it was to install XCODE 4.2) then this will cause this problem with firefox because its tryin to validate the certificates... and the validation is failing.

Good luck and have a great day! And remember not to take your anger out on people who dont have the answer your looking for... even if they are mozilla employee's or contributors.. theres a high chance they can be incorrect. human's are prone to error;)

for anyone else experiencing this problem, i've just solved this problem by correctly setting your date + time, if you've recently installed some software that required you to reset your date to an earlier incorrect date (for me it was to install XCODE 4.2) then this will cause this problem with firefox because its tryin to validate the certificates... and the validation is failing. Good luck and have a great day! And remember not to take your anger out on people who dont have the answer your looking for... even if they are mozilla employee's or contributors.. theres a high chance they can be incorrect. human's are prone to error;)
ladycat999 0 solutions 1 answers

I'm having the same problem with Firefox 20. It started 2 days ago. I've temporarily switched to Chrome because EVERY website I go to is "untrusted". Yahoo, Facebook, Google, Amazon, Mozilla, and everywhere else. Clicking the exception doesn't "stick", because just going to another page in the same "excepted" site triggers the untrusted thing again. Firefox is completely unusable.

I googled and found hundreds of people having the same issue. The time/date "fix" doesn't work! The other suggested "fixes" I've tracked down don't work. I even tried disabling all plugins, no worky.

I'm updated to the latest version so I can't update FF again until there's something else to update to, and I'm hoping when that happens, this bug will be fixed!

I'm having the same problem with Firefox 20. It started 2 days ago. I've temporarily switched to Chrome because EVERY website I go to is "untrusted". Yahoo, Facebook, Google, Amazon, Mozilla, and everywhere else. Clicking the exception doesn't "stick", because just going to another page in the same "excepted" site triggers the untrusted thing again. Firefox is completely unusable. I googled and found hundreds of people having the same issue. The time/date "fix" doesn't work! The other suggested "fixes" I've tracked down don't work. I even tried disabling all plugins, no worky. I'm updated to the latest version so I can't update FF again until there's something else to update to, and I'm hoping when that happens, this bug will be fixed!
carmanj 0 solutions 5 answers

I'm also having this problem with Firefox 20; I've checked the computer time and it seems to be correct (OK, OK, I don't have an atomic clock to compare it to but I shouldn't need to). The eset link was unhelpful; pointing me to page 114 of a 118-page technical manual is not a useful customer support action.

Even though I would rather use firefox I've had to switch to google chrome. At least it works.

I'm also having this problem with Firefox 20; I've checked the computer time and it seems to be correct (OK, OK, I don't have an atomic clock to compare it to but I shouldn't need to). The eset link was unhelpful; pointing me to page 114 of a 118-page technical manual is not a useful customer support action. Even though I would rather use firefox I've had to switch to google chrome. At least it works.
johnwerneken 0 solutions 24 answers

The "url" of about:config is where the settings typically are.

I can't remember exactly which one turns of that warning/rejection, but I think it may be the one discussed here: http://www.ehow.com/how_8226463_disable-invalid-ssl-firefox.html

The "url" of about:config is where the settings typically are. I can't remember exactly which one turns of that warning/rejection, but I think it may be the one discussed here: http://www.ehow.com/how_8226463_disable-invalid-ssl-firefox.html
carmanj 0 solutions 5 answers

I'm afraid Firefox won't even let me get to about.config. It keeps trying to go to www.about.config, and then gives the error "connection to the server was reset while the page was loading".

I'm afraid Firefox won't even let me get to about.config. It keeps trying to go to www.about.config, and then gives the error "connection to the server was reset while the page was loading".
cor-el
  • Top 10 Contributor
  • Moderator
12014 solutions 111614 answers

It is about:config with a colon (:) and not a dot (.) because about: is a protocol like http: and is used to access special built-in pages

It is <b>about:config</b> with a colon (:) and not a dot (.) because about: is a protocol like http: and is used to access special built-in pages
John99
  • Top 25 Contributor
  • Moderator
685 solutions 9515 answers

Hi carmanj,

I'm afraid Firefox won't even let me get to about.config. It keeps trying to go to www.about.config, 

It is about:config with a colon :
not about dot config

Hi carmanj, ''I'm afraid Firefox won't even let me get to about.config. It keeps trying to go to www.about.config, '' It is ''about''':'''config'' with a colon ''':'''<br /> not about dot config
carmanj 0 solutions 5 answers

Well, after going through the about:config page modification, I seem to be getting to some sites that I couldn't get to for a while. However, other sites still go through multiple hunts for certificates and frequently don't load properly (such that I can't log in). There's still some other problem going on in Firefox.

Well, after going through the about:config page modification, I seem to be getting to some sites that I couldn't get to for a while. However, other sites still go through multiple hunts for certificates and frequently don't load properly (such that I can't log in). There's still some other problem going on in Firefox.
cor-el
  • Top 10 Contributor
  • Moderator
12014 solutions 111614 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" *http://kb.mozillazine.org/Error_loading_websites
supernova777 0 solutions 4 answers

you are getting the error becuase your clock is wrong, and its trying to validate the secure connection and its failing due to your clock being wrong, to fix it, just go into your date + time settings in your Operating system and synchronize your date+time with the internet time server, you have this option in most modern operating systems..worst case scenario if u set it manually even as exact as u can, you should be within valid range..

firefox seems to be more particular about this then other browsers.. i hope they add in some code to at least notify the user that the date+time could be responsible for the error.. good luck!

you are getting the error becuase your clock is wrong, and its trying to validate the secure connection and its failing due to your clock being wrong, to fix it, just go into your date + time settings in your Operating system and synchronize your date+time with the internet time server, you have this option in most modern operating systems..worst case scenario if u set it manually even as exact as u can, you should be within valid range.. firefox seems to be more particular about this then other browsers.. i hope they add in some code to at least notify the user that the date+time could be responsible for the error.. good luck!
supernova777 0 solutions 4 answers

another thing you can try is holding down the shift button as u double click the firefox icon to launch firefox and select "reset" option to fully reset to defaults... or u can make a new user on your computer which would automatically use a new firefox profile..

another thing you can try is holding down the shift button as u double click the firefox icon to launch firefox and select "reset" option to fully reset to defaults... or u can make a new user on your computer which would automatically use a new firefox profile..
carmanj 0 solutions 5 answers

Had to both clear cache and pick a new server for the computer to synch to. Somehow it was *appearing* to synch, and the time certainly looked up-to-date with my (good quality but not atomic time) household clocks. But then there was still the cache problem, so I was glad to have both updates. Thanks!

Had to both clear cache and pick a new server for the computer to synch to. Somehow it was *appearing* to synch, and the time certainly looked up-to-date with my (good quality but not atomic time) household clocks. But then there was still the cache problem, so I was glad to have both updates. Thanks!