X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox 19 incompatible with latest Windows update

Posted

Running Firefox 19 and Vista/Windows 7.

My computer got one of those "critical Windows updates" and installed automatically. Afterwards it would not run Firefox. Firefox did not crash--it simply never started running in the first place. The most information I could get was that Firefox was now incompatible. Malwarebytes was able to connect to the internet, but not my browser. I did a system restore to before the update and it all works for now, but that's only a temporary fix.

Any ideas would be welcome.

Chosen solution

hello Catffs, please start firefox in safemode (by pressing the shift-key while it is launching) & go to firefox > options > advanced > general & disable hardware acceleration.

for some background on that issue you can also refer to bug #812683

Read this answer in context 7

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Happy Cloud Web Plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NPWLPG
  • npapicomadapter
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • BetterPrivacy 1.68 ({d40f5e7b-d2cf-4856-b441-cc613eeffbe3})
  • DoNotTrackMe 2.2.5.1211 (donottrackplus@abine.com)
  • Flashblock 1.5.15.1 ({3d7eb24f-2740-49df-8937-200b1cc08f8a})
  • Norton Toolbar 2013.3.0.26 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • Norton Vulnerability Protection 11.1.1.5 - 3 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 560
  • adapterDescription2:
  • adapterDeviceID: 0x1201
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1023
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7601.17789
  • driverDate: 10-2-2012
  • driverDate2:
  • driverVersion: 9.18.13.697
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 560 )
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.autostart: True
  • browser.startup.homepage: my.yahoo.com
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1360846481
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False

Misc

  • User JS: Yes
  • Accessibility: No
philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Chosen Solution

hello Catffs, please start firefox in safemode (by pressing the shift-key while it is launching) & go to firefox > options > advanced > general & disable hardware acceleration.

for some background on that issue you can also refer to bug #812683

Question owner

Thanks very much!!