X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I cannot login to my bank account any longer. Can you advise?

Posted

I used to be able to login to my bank account, but no longer can do so. My login and password have not changed. I am able to login with another browser.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Amazon MP3 Downloader Plugin 1.0.17
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Plugin
  • Viewpoint Media Player (WPD)
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Netscape plug-in that plays Rhapsody content
  • eMusic DLM 4.1.3
  • npmnqmp 071505000006
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

jscher2000
  • Top 10 Contributor
2366 solutions 20923 answers

Did this just start today after updating to Firefox 19?

Some banks require that you run Trusteer's Rapport add-on or another anti-fraud program. Could you check with your bank on their requirements and see whether your system (and your Firefox) meets them?

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

This can be caused by corrupted cookies or cookies that aren't send or otherwise blocked.

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder

Question owner

Cleared the cache, cleared the cookies, renamed cookies.sqlite to cookies.sqlite.old. Tried to login and got: "A system error has occurred while processing your last request. Please try again."

Question owner

The problem started several versions back (at least v16). I'd given up and been using another browser, but I can't view my checks in the other browser like I could when I could use Firefox to login.

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

You can remove all stored data from a specific domain via "Forget About This Site" in the right-click context menu of an history entry (Show All History or History sidebar) or via the about:permissions page.

Using "Forget About This Site" will remove everything like bookmarks, cookies, passwords, cache, history, and exceptions from that domain, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks.
You can't recover from that "forget" unless you have a backup of the affected files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

Woody99 0 solutions 3 answers

Certainly when I turn off Trusteer Rapport I can then log in to my Bank. I cannot log in to my Bank with Trusteer Rapport on. After logging out from the Bank I turn Trusteer Rapport back on again.

jscher2000
  • Top 10 Contributor
2366 solutions 20923 answers

Hi Woody99, I don't know why you need to disable Trusteer Rapport. Are they not updating it for Firefox any more??

Question owner

I had no problem logging onto my bank account just now using Firefox 18.0.2 from my wife's Mac Mini (OS 10.7).

I think this means the problem is with my iMac (OS 10.6), although I was able to login with an earlier version of Firefox (not sure what the version number was) and my iMac has been at 10.6 for several years. I'm sure I was running OS 10.6 when I last was able to login to my bank from my iMac.

Helpful Reply

I tried "Forget about this site" as suggested and still got the "A system error has occurred while processing your last request. Please try again" message from my bank.

Woody99 0 solutions 3 answers

Hi Bgadzia,

I have downloaded the latest version of Trusteer Rapport direct from their website and it says it has been updated for Firefox 19. This is true as I can now log in to my Bank with Trusteer Rapprt running. So, many thanks - I have been running an older version of Trusteer Rapport. I am sorry but I cannot help with your Mac problem.

Modified by Woody99

Woody99 0 solutions 3 answers

Hi Jscher2000,

I have downloaded the latest version of Trusteer Rapport direct from their website and it says it has been updated for Firefox 19. This is true as I can now log in to my Bank with Trusteer Rapprt running. So, many thanks - I have been running an older version of Trusteer Rapport.

Question owner

I can logon without Trusteer Rapport using Safari, so I don't think I need it for Firefox.

Artio 0 solutions 2 answers

I also have this problem with my credit card account(which does not require Trusteer Rapport which I dumped a long time ago as it froze my mac) since updating to 19. I can login with safari.I am on mac os 10.6. I have recent add ons Do not Track me and httpseverywhere.Only the cc account is affected ,banks ok.

Mike109 0 solutions 18 answers

I have to reset my bank account password every month if I don't use it for a few weeks. If I reset on the first of the month it will work for a day or two. But if I wait till the end of the month I get message about an invalid password and/or username. I've had to reset the password every month for the past year. I do not keep passwords on my PC. I have cleared the cache & cookies a couple times during the last year.

I did not have this problem a couple years ago with my previous PC.

However if I use IE there is no problem.

Why would it work for a few days but not after a few weeks?

cor-el
  • Top 10 Contributor
  • Moderator
10753 solutions 96760 answers

Such issues can be caused by corrupted cookies.

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Mike109 0 solutions 18 answers

Thanks for all suggestions.

I did the Show All History > Forget About This Site and cleared all cookies & cache.

I was greeted by the bank’s home page & was able to login. Great, or so I thought.

Once I login the homepage changes slightly the next time I access it. And I cannot login when greeted by this modified home page. Obviously the bank must know I’m a returning customer.

I did the History > Forget About This Site again, but did not clear cookies & cache, and was able to login again. But only one time because the bank’s home page changes after I login. I did this a few times with always the same results.

I did clear the cookies again but just for that one site. That did not help the first time. I tried later & it did help, even though when I looked again the cookie was back. So I’m not sure what’s happening there.

I spoke too soon. I just tried again & am greeted by the bank’s modified home page & cannot login.

So it seems that doing the Forget About This Site always helps for one login. And clearing cookies sometimes helps but does not last.

I just discovered something. The bank’s original home page has only one “Login” link & it’s located near the upper right of the screen. When I get the modified home page it still has that one but also adds a second “Login” link at the top of the left column which is more noticeable. I use the left side one because it’s just stands out more. For the heck of it I tried the right side login & so far it has worked several times.

I don’t care which link I use but do find it strange the two are not created equal.

FFForever 1 solutions 13 answers

Mike, "I don’t care which link I use but do find it strange the two are not created equal." You may want to contact them about the links issue to find out if they have a solution. It may be that their page coding is off a bit.

My suggestion: I read recently that a lot of bank websites use Java (as does most of the developed world, I hear). Now, I know exactly nothing about Macs, but if they use Java, first assure yourself that you have the latest www.java.com.

Second, open your Add-ons Manager and enable the plugin(s) if disabled. Then test your bank's site and post back to let us know how it goes.

If none of my suggestion helps with your issue, I hope you find your solution quickly. However, it may help someone on down the line. Good luck.

Modified by FFForever

Mike109 0 solutions 18 answers

The good news is that the right side link still works this morning.

I did think about contacting the bank. Previously I discussed the problem with them & I tried a few things but to no avail. I have to look up who I spoke with & give them a call.

I do not have Java on my PC & have not needed it for the past 2 years. I had presumed I had Java, but when I looked into it a few months I do not. I cannot find any trace of it and Java's website also indicates I do not have it. A website developer that I spoke with said Java was not used much anymore. Maybe banks use it, I don't know. But apparently I have not needed it.

jscher2000
  • Top 10 Contributor
2366 solutions 20923 answers

Hi FFForever, if a site requires Java and Java is not enabled, Firefox normally displays a missing plugin message (an infobar above the page or an icon in the page). You shouldn't need to manually test for that.

FFForever 1 solutions 13 answers

Hi jscher2000. There have since been XSS clickjacking attempts using the infobars. Not everyone is aware of that, or uses NoScript. Also, some people may think that the missing plugin popup bar is an attempt at malicious scripting or one that leads to a malicious site. That said, a person may ignore it in these cases, not realizing they actually do need the installation, hence my previous reply.