X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

The Home Page is set to Google.com, but when I hit a new tab, it takes me to the accuweather search bar, how do I change it to Google.com as well?

Posted

I recently wanted to get the Accuweather.com toolbar on my computer, so I could always know the weather and what not. After doing this, It changed my homepage to an accuweather search engine, powered by bing.com, which I can't stand. So, I went into the tools, in the options, clicked on general, and changed my homepage back to google.com. When I open a new page, it takes me to google, but, whenever i hit the tab button, it goes to the accuweather search engine. How can I change the tab settings to either go to google.com or have the general tab window with the list of sites I visit most often?

Chosen solution

I didn't have some of the information that was supposed to be edited, something called user.js or something like that.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • np-mswmp
  • Conduit Plugin
  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.13.2.11592
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • GEPlugin
  • Google Update
  • iTunes Detector Plug-in
  • WildTangent Games App V2 Presence Detector
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.7.637
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • 4.1.10329.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

alco 18 solutions 141 answers

Helpful Reply

Hi lordcocoa,
check what Firefox has for the new tab page in the about:config preferences editor.

1 In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

2 In the filter box, type or paste newtab and pause while the list is filtered

3 Double-click the browser.newtab.url preference and enter the desired value:

  • Page default

browser.newtab.url = about:newtab

  • Blank tab

browser.newtab.url = about:blank

  • Built-in Firefox home page

browser.newtab.url = about:home

  • Any other page

browser.newtab.url = full URL to the page

Open a new tab and verify that it worked. Please report back

emfrandsen 0 solutions 1 answers

I was able to search for this and resolve the new tab issue I had and set it as google.com.

Thank you.

Diamond 8 solutions 138 answers

I'm now having this problem, and I've done what alco did, but now it's not working. It used to work before, and now it's not. Could I get help with that?

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

use the search reset tool

Diamond 8 solutions 138 answers

In about:config it still didn't change even with the add on.

Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Did you use the search reset(my last post) or delete a possible user.js file?

Diamond 8 solutions 138 answers

Chosen Solution

I didn't have some of the information that was supposed to be edited, something called user.js or something like that.