X
Tap here to go to the mobile version of the site.

Support Forum

Newest version 18.0.2 - some hyperlinks on some pages cannot be opened by simple left-click

Posted

Firefox 18.0.2 - only in this newest version - in many cases (but not all) hyperlinks on pages (e.g. search results and also common links on some sites) cannot be opened by simple left-click, Firefox just do nothing at this moment, only refreshes current page. I mean not opening in a new tab but even in the same tab - link is not opened anyway though link is correct itself, it opens if I do this by right-click or CTRL+click (open in new tab or new window) . Strange issue which I clearly see now after last update to version 18.0.2 (on Windows XP). Everything have been okay a little ago on previous version.

Firefox 18.0.2 - only in this newest version - in many cases (but not all) hyperlinks on pages (e.g. search results and also common links on some sites) cannot be opened by simple left-click, Firefox just do nothing at this moment, only refreshes current page. I mean not opening in a new tab but even in the same tab - link is not opened anyway though link is correct itself, it opens if I do this by right-click or CTRL+click (open in new tab or new window) . Strange issue which I clearly see now after last update to version 18.0.2 (on Windows XP). Everything have been okay a little ago on previous version.

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • LightshotPlugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.46
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • PDF-XChange Viewer Netscape Gecko Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

ideato
  • Top 25 Contributor
764 solutions 5506 answers

Hello viewfinder

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.


thank you

Hello viewfinder '''Try the Firefox Safe Mode''' to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.'' ''(If you're not using it, switch to the Default theme.)'' * You can open the Firefox 4.0+ Safe Mode by holding the '''Shift''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Don't select anything right now, just use "'Start in Safe Mode"'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again.'' '''''If it is good in the Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' thank you