X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I can no longer use PubMed from Firefox. It works in Safari. How can I fix this?

Posted

This is a new problem as I have been able to use PubMed via Firefox in the past. I haven't noticed any trouble with other websites while in Firefox. I can search PubMed fine while in Safari but my EndNote doesn't interface with Safari for some reason and really want to be able to use PubMed through Firefox. Is this fixable? I have the most current Firefox too.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Office Live Update v1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Hello krogers1

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!


thank you

Donnie 31 solutions 331 answers

Could you be more specific regarding what issues you are having specifically? (i.e. What you are attempting to do, what's not working etc..)

You could also use safe-mode which especially since it sounds like a compatibility issue solves most issues or identifies the source The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.