X
Tap here to go to the mobile version of the site.

Support Forum

The 'Yellow' Middle Round Button on the Upper Left Side of the Screen is no longer 'Yellow' and Nothing Happens when I pick it. How do I fix this so it works?

Posted

All three buttons used to have a color associated with them. Red (furthest left), Yellow (middle) and Green (right). Red shut down Firefox, Yellow hid Firefox from the screen and Green refreshed or enlarged the screen. Not only is the middle button no longer yellow, but when I pick it nothing happens. This started recently. How do I fix this?

All three buttons used to have a color associated with them. Red (furthest left), Yellow (middle) and Green (right). Red shut down Firefox, Yellow hid Firefox from the screen and Green refreshed or enlarged the screen. Not only is the middle button no longer yellow, but when I pick it nothing happens. This started recently. How do I fix this?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Office Live Update v1.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1271 solutions 8407 answers

Please update to Firefox 18.0.2 Update Firefox to the latest version

Make sure your Mac is updated to 10.6.8

Restart your computer And see if it works.

Please update to Firefox 18.0.2 [[Update Firefox to the latest version]] Make sure your Mac is updated to 10.6.8 Restart your computer And see if it works.
cor-el
  • Top 10 Contributor
  • Moderator
12902 solutions 118344 answers

Try to remove the Firefox plist file (org.mozilla.firefox.plist).

Go to "~/Library/Preferences" and remove the plist file for Firefox (org.mozilla.firefox.plist)

See also:

Try to remove the Firefox plist file (org.mozilla.firefox.plist). *http://www.macfixit.com/article.php?story=20060606082246983 How .plist files become corrupt and troubleshooting the results Go to "~/Library/Preferences" and remove the plist file for Firefox (org.mozilla.firefox.plist) See also: *http://thexlab.com/faqs/repairprocess.html