X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

No audio in youtube videos (video plays OK, Vimeo AV works no problems)

Posted

Youtube video plays no problems, but no audio. The loudspeaker symbol in the youtube window has a small "x" in front of it (muted?) that does not change when I click on it. Vimeo and other players work fine.

Chosen solution

Change the volume in youtube...


clear cookies and give a try

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Google Update
  • Nitro PDF Plug-In For Firefox and Netscape
  • GEPlugin
  • Logitech Device Detection
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Office Plugin for Netscape Navigator
  • PDF-XChange Viewer Netscape Gecko Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars
  • Top 10 Contributor
415 solutions 4924 answers

Chosen Solution

Change the volume in youtube...


clear cookies and give a try

Question owner

That did it, thanks!

ralphcarmona 0 solutions 1 answers

I have the same problem. Naive question: what are cookies and how does one clear them. Hopefully, this will work for me.