X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how to prevent images from loading with google search results?

Posted

Since I updated to FireFox 18 I have been getting images (miniature webpages) with my search results with Google. I thought it was a google problem but I don't have the problem in IE. Please advise.

Chosen solution

ok horribil,
go to Firefox Preferences -> Content and next to the selection "Load images automatically" add an exception for google's site and block it.
Let us know the result!

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • PDF-XChange Viewer Netscape Gecko Plugin
  • GEPlugin
  • Google Update
  • Garmin Communicator Plug-In 4.0.4.0
  • 5.1.10411.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Application Basics
Name
Firefox
Version
18.0.2
User Agent
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.2.2
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
CheckPlaces
2.6.2
true
checkplaces@andyhalford.com
Garmin Communicator
4.0.4
true
{195A3098-0BD5-4e90-AE22-BA1C540AFD1E}
IE View
1.5.1
true
{6e84150a-d526-41f1-a480-a67d3fed910d}
Preview Peek for Google
1.0.8
true
previewpeek@previewpeek.txt
RoboForm Toolbar for Firefox
7.8.6.5
true
{22119944-ED35-4ab1-910B-E619EA06A115}
Tweak Network
1.5.5
true
{DAD0F81A-CF67-4eed-98D6-26F6E47274CA}
Java Console
6.0.33
false
{CAFEEFAC-0016-0000-0033-ABCDEFFEDCBA}
NoScript
2.6.4.4
false
{73a6fe31-595d-460b-a920-fcc0f8843232}
WordWeb one-click lookup
5.0.4405
false
wcapturex@deskperience.com
Important Modified Preferences
Name
Value
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.enabled
false
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
808960
browser.history_expire_days.mirror
180
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
4
browser.startup.homepage
http://www.google.com/
browser.startup.homepage_override.buildID
20130201065344
browser.startup.homepage_override.mstone
18.0.2
browser.tabs.onTop
false
dom.mozApps.used
true
extensions.lastAppVersion
18.0.2
gfx.direct3d.prefer_10_1
true
network.cookie.prefsMigrated
true
network.http.proxy.pipelining
true
places.database.lastMaintenance
1359931595
places.history.enabled
false
places.history.expiration.transient_current_max_pages
104858
places.history.expiration.transient_optimal_database_size
167772160
places.last_vacuum
1301112189
print.print_printer
Xerox Phaser 6128MFP-N PCL 6
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_bgcolor
false
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_bgimages
false
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_command
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_downloadfonts
false
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_edge_bottom
0
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_edge_left
0
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_edge_right
0
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_edge_top
0
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_evenpages
true
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_footercenter
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_footerleft
&PT
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_footerright
&D
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_headercenter
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_headerleft
&T
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_headerright
&U
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_in_color
true
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_margin_bottom
0.5
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_margin_left
0.5
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_margin_right
0.5
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_margin_top
0.5
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_oddpages
true
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_orientation
0
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_page_delay
50
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_pagedelay
500
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_paper_data
1
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_paper_height
11.00
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_paper_size_type
0
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_paper_size_unit
0
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_paper_width
8.50
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_reversed
false
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_scaling
1.00
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_shrink_to_fit
true
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_to_file
false
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_unwriteable_margin_bottom
0
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_unwriteable_margin_left
0
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_unwriteable_margin_right
0
print.printer_Xerox_Phaser_6128MFP-N_PCL_6.print_unwriteable_margin_top
0
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.warn_viewing_mixed
false
Graphics
Adapter Description
ATI Radeon HD 5700 Series
Adapter Drivers
aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Adapter RAM
1024
ClearType Parameters
Gamma: 2200 Pixel Structure: RGB ClearType Level: 50 Enhanced Contrast: 400
Device ID
0x68b8
Direct2D Enabled
true
DirectWrite Enabled
true (6.1.7601.17789)
Driver Date
7-28-2011
Driver Version
8.881.0.0
GPU #2 Active
false
GPU Accelerated Windows
1/1 Direct3D 10
Vendor ID
0x1002
WebGL Renderer
Google Inc. -- ANGLE (ATI Radeon HD 5700 Series)
AzureCanvasBackend
direct2d
AzureContentBackend
direct2d
AzureFallbackCanvasBackend
cairo
JavaScript
Incremental GC
true
Accessibility
Activated
false
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.4
4.9.4
NSS
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSMIME
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSSL
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSUTIL
3.14.1.0
3.14.1.0

iamjayakumars
  • Top 10 Contributor
415 solutions 4924 answers

Please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

alco 18 solutions 141 answers

Hi horribil,
is this a problem with google's search preview feature? You could try an addon like Adblock Plus which I think will block this display!
Please report back to us!

Question owner

Since I updated to FireFox 18 I have been getting images (miniature webpages) with my search results with Google. I thought it was a google problem but I don't have the problem in IE. Please advise.

Question owner

As far as I can tell it's not google's search preview feature. I do have Adblock Plus addon.

alco 18 solutions 141 answers

Chosen Solution

ok horribil,
go to Firefox Preferences -> Content and next to the selection "Load images automatically" add an exception for google's site and block it.
Let us know the result!

iamjayakumars
  • Top 10 Contributor
415 solutions 4924 answers

I think you are using some addons, try in safemode...


Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.