X
Tap here to go to the mobile version of the site.

Support Forum

Why is support dot Mozilla dot org showing WITHOUT HTML?

Posted

All other Mozilla webpages are fine but support only shows in basic, no HTML, non-graphic (GUI). Why? Been hacked??

XP Pro SP3 fully updated

IE8 fully updated and error checked and clean.

FF 18.0.2 new clean install.

All other Mozilla webpages are fine but support only shows in basic, no HTML, non-graphic (GUI). Why? Been hacked?? XP Pro SP3 fully updated IE8 fully updated and error checked and clean. FF 18.0.2 new clean install.

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C)

More Information

Jack Nicol 0 solutions 8 answers

This is because, it's not hacked; Hacking is when somebody/something goes onto an account that doesn't belong to them and changes the password/attempts to.

This is because, it's not hacked; Hacking is when somebody/something goes onto an account that doesn't belong to them and changes the password/attempts to.
Jack Nicol 0 solutions 8 answers

I will keep you up-to date on that one, i'm just trying to work it out myself.. lol

I will keep you up-to date on that one, i'm just trying to work it out myself.. lol
cor-el
  • Top 10 Contributor
  • Moderator
12756 solutions 117254 answers

Helpful Reply

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Press and hold Shift and left-click the Reload button. *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (MAC) Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes