X
Tap here to go to the mobile version of the site.

Support Forum

can not open my firefox browser on my laptop

Posted

Try to vet online but the browser will not open.

Try to vet online but the browser will not open.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Linux; U; Android 4.1.1; en-us; ASUS Transformer Pad TF700T Build/JRO03C) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Safari/534.30

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12321 solutions 114010 answers

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:

You can use one of these to start Firefox in Safe mode to see if that works:

  • On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
  • On Mac, hold down the Options key while starting Firefox
  • Help > Restart with Add-ons Disabled

See also:

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/kb/Server+not+found *https://support.mozilla.org/kb/Firewalls You can use one of these to start Firefox in <u>Safe mode</u> to see if that works: *On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut *On Mac, hold down the Options key while starting Firefox *Help > Restart with Add-ons Disabled *https://support.mozilla.org/kb/Safe+Mode See also: *http://kb.mozillazine.org/Browser_will_not_start_up