X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how to enable cookies

Posted

i am trying to enable cookies to login to http://wordpress.com and it says to enable cookies but i don't know how.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • 5.1.10411.0
  • Picasa plugin
  • DivX VOD Helper Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Winamp Application Detector
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Hello dummybundoo2, Cookies are enabled by default in Firefox. ( Enable and disable cookies that websites use to track your preferences )

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!


thank you

AmericanBadger 0 solutions 1 answers

Spent an hour searching everywhere to enable cookies, nothing worked until I found you. fixed it so fast, less than 30 seconds. I'm so glad you were here. Thanks. 5:22 AM and I'm still at it. Got windows 8 today, hate it, installed Mozilla Firefox. Been fighting this thing all day and night. WHEW, I'm wore slap out. Stay vigilant my friend, a lot of us need help. Lol

halleyscomet 0 solutions 1 answers

Brilliant. Thank you for your clear and concise instructions XXX

harispeios 0 solutions 1 answers

Yes, your method works absolutely well. For some reason i could not enter to my gmail account, and to my you tube channel. This happened when i press "OK" to the following application: "Cookies help us deliver our services. By using our services, you agree to our use of cookies OK Learn more. " Then google accounts advise me to enable cookies in Mozilla browser ( and in any other web browser ). Only by your way it works and now i can have access again to gmail and you tube channel.