X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how to set default printing in black only

Posted

Greetings, I'd like to set my default printing with Firefox at black ink only, which I can do individually prior to printing a page, but it reverts to color after that printing. But if I set the size at, say, 80%, that becomes the default setting, or if I set portrait/landscape for a single printing, that becomes the default setting. Why can't the desired black-ink only setting default like the size/portrait/landscape setting? What I want to do is set the printing permanently at black only, and the size at 100%, but allow one-time printing at landscape or portrait, or sizes less than 100% without those settings becoming the default. How can I do this? Thanks for any help Best wishes, Tom I've tried the help solutions on the website to no avail....

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Google Update
  • GEPlugin
  • 5.1.10411.0
  • NPWLPG
  • HP Product Detection Plugin
  • HP Active Check Plugin
  • Best Buy pc app Detector Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Hello kerfman, if you want to set Firefox to print only in black, you must go to your printer preferences and set the option, go from Firefox button > print... > print...> select your printer(if you have two or more) > properties, and make the changes.


thank you

Modified by ideato

Question owner

Greeting ideato, Thanks so much for your reply. I've clicked on the Firefox button at upper left, then Print, then Properties, then Advanced, under which is listed Printer Features (I have only 1 printer), below which is a line with Print in Grayscale, clicking on which has has 3 options: Off (apparently default), High quality Grayscale, and Black Ink Only. I click on the latter, and click on OK for this window and others in the sequence, and it'll print in black only for the present printing, but will revert to color for the next printing, 'though like I said, if I change the size to 80% or from portrait to landscape, those settings will remain. I can't figure it out. Again, thanks for any help. Regards, Tom