X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox 18 and Fedora 17; Firefox prevents page from automatically reloading

Posted

The solution for windows (tool/options/ etc) does not work for "Firefox prevents page automatically reloading" or any similar complaint. I don't have a Tools/Options drop down. Only Tools/Downloads or Addins or Setup Sync.

I appreciate any help. I'm almost ready to go back to Windows/Explorer.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • The Totem 3.4.3 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

alco 18 solutions 141 answers

Helpful Reply

though you could try the following:

  • In the Firefox menu select Preferences to open the preferences window
  • Go to the Advanced panel, and then the General tab
  • De-select the setting "Warn me when web sites try to redirect or reload the page"
cor-el
  • Top 10 Contributor
  • Moderator
10748 solutions 96724 answers
johnpwilson 0 solutions 1 answers

I have this same problem. I have searched in vain for the FIREFOX MENU to select preferences_where & how to you find/access same? Any help will be appreciated. THANKS