X
Tap here to go to the mobile version of the site.

Support Forum

No sound when playing an audio clip from a website

Posted

I'm trying to play an audio clip on a website. The site shows that the clip is playing, but I have no sound. My speakers are on and none of my volume mixers are muted. I played a clip from a different website and had sound. I spoke with Customer Service for the website where I'm not getting sound, and they tried playing the same clip on their computer, using Firefox, and it played the sound. I also tried playing a different clip on the same website, but again didn't have sound.

I'm using Firefox 16.0.2 on Windows XP

I'm trying to play an audio clip on a website. The site shows that the clip is playing, but I have no sound. My speakers are on and none of my volume mixers are muted. I played a clip from a different website and had sound. I spoke with Customer Service for the website where I'm not getting sound, and they tried playing the same clip on their computer, using Firefox, and it played the sound. I also tried playing a different clip on the same website, but again didn't have sound. I'm using Firefox 16.0.2 on Windows XP

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape "9.5.3"
  • Shockwave Flash 11.4 r402
  • Musicnotes Viewer plugin 1.18.11 For more information visit www.musicnotes.com
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • ScorchPlugin
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
3287 solutions 15104 answers

hello, first please try updating firefox and the flash plugin & see if this can already resolve the issue...

Update Firefox to the latest version

https://www.mozilla.org/plugincheck/

hello, first please try updating firefox and the flash plugin & see if this can already resolve the issue... [[Update Firefox to the latest version]] https://www.mozilla.org/plugincheck/

Question owner

I can't update firefox until the compatibility issue with Norton Toolbar has been resolved. I updated my plugins, but that didn't solve the problem.

I can't update firefox until the compatibility issue with Norton Toolbar has been resolved. I updated my plugins, but that didn't solve the problem.
cor-el
  • Top 10 Contributor
  • Moderator
13058 solutions 119592 answers

You can click the Volume icon on the Windows Taskbar near the clock and click the Mixer link at the bottom to open the mixer.
You can adjust the volume level for each application in that window, so make sure that Firefox is not muted or set at a low level.
Current Firefox versions use the plugin-container process to run plugins, so you need to check the volume setting for the plugin-container process.
You will only see the Firefox program or the Plugin Container in the Mixer if you are on a website that plays sound.

See:


You can clear the Flash local storage and settings if the Flash player is involved.

  • Windows Control Panel > Flash Player > Storage: Local Storage Settings
    • Remove a specific domain: Local Storage Settings by site
    • Remove all domains: Delete All and Delete Data

Flash Website Storage Settings panel:

Global Storage Settings Panel:

You can click the Volume icon on the Windows Taskbar near the clock and click the Mixer link at the bottom to open the mixer.<br /> You can adjust the volume level for each application in that window, so make sure that Firefox is not muted or set at a low level.<br /> Current Firefox versions use the plugin-container process to run plugins, so you need to check the volume setting for the plugin-container process.<br /> You will only see the Firefox program or the Plugin Container in the Mixer if you are on a website that plays sound. See: * https://support.mozilla.org/kb/No+sound+in+Firefox * https://support.mozilla.org/kb/Video+or+audio+does+not+play ---- You can clear the Flash local storage and settings if the Flash player is involved. *Windows Control Panel > Flash Player > Storage: Local Storage Settings **Remove a specific domain: Local Storage Settings by site **Remove all domains: Delete All and Delete Data Flash Website Storage Settings panel: *http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html Global Storage Settings Panel: *http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html
JAMATFD 0 solutions 1 answers

When I start my photoshow in the PHOTOSHOW website the sound starts during the opening scene (TITLE PAGE). When the first picture comes on the sound STOPS.

I am using Firefox 20 and have updated all of the required plugins.

Internet Explorer has no problem showing the Photoshow pictures with sound.

I don't know what to do at this point.

Any help with be appreciated.

When I start my photoshow in the PHOTOSHOW website the sound starts during the opening scene (TITLE PAGE). When the first picture comes on the sound STOPS. I am using Firefox 20 and have updated all of the required plugins. Internet Explorer has no problem showing the Photoshow pictures with sound. I don't know what to do at this point. Any help with be appreciated.