X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How to disable Address Bar Word Highlighting

Posted

I recently upgraded firefox 13 to 18 , one thing that bothers me is that when I type a text in the search bar to see the url suggestions , all URLs from the drop down list have the text's words or letters highlighted in grey within them (as a way of telling me how they are related to the text being typed ) . I would like to disable this feature .

Modified by gldiatr

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Google Update
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.660
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • npmnqmp 989898989877
  • Office Authorization plug-in for NPAPI browsers
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Roshan 0 solutions 7 answers

Please follow the following steps to disable automatic suggestions

  1. Open Firefox
  2. Click on Tools tab located on the top Menu bar
  3. Click on Options
  4. In the new window click on Privacy tab on the top
  5. In the Location Bar panel click on When using the location bar, suggest: drop down
  6. Select Nothing from the list
  7. Click on OK

You will no longer get suggestions for URL's you type.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96602 answers

See [/questions/939254]