X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox freezes computer 100% cpu usage when juno.com site is open

Posted

I can have many windows open without problems but often when Juno.com webmail website is open it will freeze the computer and requires task manager to shut down firefox. I have already disable flash plugins. That one website is the only one that produces the problem. Windowws xp pro

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Which security software (firewall, anti-virus) do you have?

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • SiteAdvisor
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Nitro PDF Plug-in for Firefox and Chrome
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • CouponNetwork Coupon Activator
  • 4.1.10329.0
  • Picasa plugin
  • Coupons, Inc. Coupon Printer Plugin
  • Version 0.9.18, Copyright 2006-2009 Veetle Inchttp://www.veetle.com/
  • Version 0.9.18, copyright 2006-2010 Veetle Inchttp://www.veetle.com/
  • iTunes Detector Plug-in
  • Contribute Firefox IBE Plugin DLL
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10743 solutions 96657 answers

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Which security software (firewall, anti-virus) do you have?

Question owner

Safe Mode seemed to sidestep the problems SO I cannot tell a lie, each link provided above noted to save time "Use the Reset Firefox Feature". That's what I did. All does seem fine now. I will be back if the symptoms recur. Thanks for the help and direction to the Reset button that I never knew existed even though I have been with FF since the fox was a little cub.