X
Tap here to go to the mobile version of the site.

Support Forum

I use bing as my homepage and primary search engine. Why is Firefox periodically showing plugin is disabled on Bing? How do I get it to stop doing this?

Posted

As stated above, Firefox disables some plugin the bing homepage uses. I don't want this plugin disabled. Firefox doesn't tell me what plugin it is. I don't want Firefox, mozilla, or anyone else deciding for me what plugins should and should not be disabled. This is my computer, not yours. How do I stop Firefox from acting like it knows better than me what plugins to disable and when?

As stated above, Firefox disables some plugin the bing homepage uses. I don't want this plugin disabled. Firefox doesn't tell me what plugin it is. I don't want Firefox, mozilla, or anyone else deciding for me what plugins should and should not be disabled. This is my computer, not yours. How do I stop Firefox from acting like it knows better than me what plugins to disable and when?

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E; InfoPath.1)

More Information

iamjayakumars 475 solutions 5852 answers

In order to change the default search engine or the order of search engines in the top right search box in Firefox, please perform the following steps:

  1. Move the mouse cursor inside the search box at the top right of the Firefox window and click the down arrow next to the provider's logo.
  2. If you would like to select another search engine, simply pick the engine from the dropdown list.

In order to change the order of the search engines, do this:

  1. From the dropdown list, select Manage Search Engines....
  2. In the upcoming window, you have all your search engines listed. To change the order, simply click one search engine and then select Move up or Move down from the buttons on the right side in order to change the order of the search engines.
In order to change the default search engine or the order of search engines in the top right search box in Firefox, please perform the following steps: #Move the mouse cursor inside the search box at the top right of the Firefox window and click the down arrow next to the provider's logo. #If you would like to select another search engine, simply pick the engine from the dropdown list. In order to change the order of the search engines, do this: #From the dropdown list, select ''Manage Search Engines...''. #In the upcoming window, you have all your search engines listed. To change the order, simply click one search engine and then select ''Move up'' or ''Move down'' from the buttons on the right side in order to change the order of the search engines.
cor-el
  • Top 10 Contributor
  • Moderator
12752 solutions 117198 answers

Did you check for disabled plugins in Tools > Add-ons > Plugins ?

Do you see an icon on the left hand side of the location bar to enable blocked plugins?

Did you check for disabled plugins in Tools > Add-ons > Plugins ? Do you see an icon on the left hand side of the location bar to enable blocked plugins?

Question owner

Yes I checked for disabled plugins, none of the plugins I disabled manually are the problem, but just to be sure I enabled them all to see if that would fix it. It did not.

I'm not sure exactly where you mean by location bar, but I haven't seen anything anywhere that would let me enable whatever plugin it is that firefox is taking the liberty of disabling itself. Compounding the problem is it isn't an every day occurrence, only occasionally is it doing this. It seems to be whenever Bing is using an animated or moving background that the problem happens.

Yes I checked for disabled plugins, none of the plugins I disabled manually are the problem, but just to be sure I enabled them all to see if that would fix it. It did not. I'm not sure exactly where you mean by location bar, but I haven't seen anything anywhere that would let me enable whatever plugin it is that firefox is taking the liberty of disabling itself. Compounding the problem is it isn't an every day occurrence, only occasionally is it doing this. It seems to be whenever Bing is using an animated or moving background that the problem happens.
cor-el
  • Top 10 Contributor
  • Moderator
12752 solutions 117198 answers

When Firefox blocks a plugin for some reason via the click-to-play interface then you get a special icon at the far left of the location bar to unblock such a plugin.

You should however see a message on the Tools > Add-ons > Plugins page to notify you about this and that the plugin has been disabled.

This usually happens if you have outdated plugins that were disabled because of security vulnerabilities.

When Firefox blocks a plugin for some reason via the click-to-play interface then you get a special icon at the far left of the location bar to unblock such a plugin. You should however see a message on the Tools > Add-ons > Plugins page to notify you about this and that the plugin has been disabled. This usually happens if you have outdated plugins that were disabled because of security vulnerabilities. *http://support.mozilla.com/kb/Add-ons%20Blocklist
carrport@outlook.com 0 solutions 3 answers

I am having this problem, too. Cannot determine which add on the message is referring to.

I am having this problem, too. Cannot determine which add on the message is referring to.