X
Tap here to go to the mobile version of the site.

Support Forum

how do I turn on remember passwords for sites. The box is not available to check on my computer

Posted

When I go to the security settings, the box for "remember passwords for sites" is not highlighted but the other "box use a master password" is highlighted for me to check. How do I get the remember passwords for sites to be highlighted?

When I go to the security settings, the box for "remember passwords for sites" is not highlighted but the other "box use a master password" is highlighted for me to check. How do I get the remember passwords for sites to be highlighted?

Chosen solution

Do you have any Norton software installed?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
Read this answer in context 5

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.3"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Google Update
  • 5.1.10411.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4.634
  • DivX Plus Web Player version 2.2.0.52
  • GEPlugin
  • DivX VOD Helper Plug-in
  • 1.9.0042.0
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars 475 solutions 5852 answers

Helpful Reply

If your running Firefox in Private Browsing mode also disables this check box.

Tools > Options > Privacy: Use custom settings for history
Deselect: [ ] "Always use private browsing mode"

If your running Firefox in Private Browsing mode also disables this check box. *https://support.mozilla.org/kb/Private+Browsing Tools > Options > Privacy: Use custom settings for history <br> Deselect: [ ] "Always use private browsing mode"
cor-el
  • Top 10 Contributor
  • Moderator
12751 solutions 117176 answers

Chosen Solution

Do you have any Norton software installed?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
Do you have any Norton software installed? *http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/NIS-2013-Norton-Toolbar-Unselects-Firefox-Remember-Passwords/td-p/836598 Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode