Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

firefox 18.1 crashes


Log Name: Application Source: Application Hang Date: 1/30/2013 1:36:31 PM Event ID: 1002 Task Category: (101) Level: Error Keywords: Classic User: N/A Computer: Ciny-PC Description: The program firefox.exe version stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.

Process ID: e0
Start Time: 01cdff02bed4b981
Termination Time: 30
Application Path: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
Report Id: ecc2c2a8-6b0b-11e2-8492-028037ec0200

Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

   <Provider Name="Application Hang" />
   <EventID Qualifiers="0">1002</EventID>
   <TimeCreated SystemTime="2013-01-30T18:36:31.000000000Z" />
   <Security />
   <Data>C:\Program Files (x86)\Mozilla Firefox\firefox.exe</Data>


Additional System Details

Installed Plug-ins

  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Shockwave Flash 10.3 r183
  • Picasa plugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • Next Generation Java Plug-in 10.4.1 for Mozilla browsers
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • Adobe Shockwave for Director Netscape plug-in, version
  • Plug-in for Web-Based Email
  • Plug-in for Starfield utilities
  • ActiveTouch General Plugin Container Version 105
  • Sony SOME
  • Plugin for Wacom tablets.
  • Wacom Dynamic Link Library
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers


  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

darkhelmet314 0 solutions 4 answers

I've been having the same issues as well for the past few weeks. I'm constantly crashing every few minutes and it will crash atleast 2 to 4 times before it works right for a few minutes. This is getting annoying. I have to use EI to do anything.

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6641 answers

We're sorry to hear that your Firefox seems to be crashing. Please perform the following steps to give us a crash report ID that helps us find out more about the cause of the crash.

  1. Enter about:crashes in the Firefox location bar (that's where you enter your website names) and press Enter. You should now see a list of submitted crash reports.
  2. Copy the most recent 5 report IDs that you see in the crash report window and paste them into your forum response.

Thanks in advance for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

darkhelmet314 0 solutions 4 answers

bp-88dc8bf9-d902-4218-aa63-9b5882130201 1/31/20139:07 PM

bp-7f3a5dce-a72b-4a33-aab3-61f522130201 1/31/20139:06PM

bp-bf4f64a8-4fe0-47d2-95e3-3ce562130201 1/31/20138:59 PM

bp-89d49e0e-c8a6-440e-b2e1-0b1622130201 1/31/20138:55PM

bp-1fa3dc89-260a-4b43-8dc0-55dbf2130201 1/31/20138:47 PM

  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Hi darkhelmet314

That is a problem with the Flash plugin.

You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
darkhelmet314 0 solutions 4 answers

The needed file name wasn't showing in the folder...

  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Which file do you mean and which folder?

Quote: The needed file name wasn't showing in the folder...

darkhelmet314 0 solutions 4 answers

Disabling Protected Mode in Flash 11.3

You can disable Protected Mode in Flash 11.3 and above by adding the line ProtectedMode=0 to the Flash "mms.cfg" file located in:

   (Windows 32bit) C:\Windows\System32\Macromed\Flash 
   (Windows 64bit) C:\Windows\SysWOW64\Macromed\Flash 

For example, on a Windows 7 64-bit system, open the C:\Windows\SysWOW64\Macromed\Flash folder, copy the file "mms.cfg" to the desktop, open it in Notepad, add a new line ProtectedMode=0 and then close Notepad, saving your changes. Next, go back to the C:\Windows\SysWOW64\Macromed\Flash folder, rename the original file to "mms.cfgBAK" (to save it as a backup) and then drag and drop in the modified "mms.cfg" file from the desktop. [39] [40] [41] [42] [43] [44] [45]

Note: To re-enable Flash Protected Mode, either restore a backup of the original mms.cfg file, if you saved one, or else re-edit the mms.cfg file to remove the ProtectedMode=0 line you added. Updating Flash Player or installing a newer version does not automatically re-enable Protected Mode. [46] [47]

I also deleted realplayer and moved it back to an earlier version and still crashing...

  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

If the mms.cfg file doesn't exist in the Macromed\Flash folder then you can create this file yourself and add the line(s) to this file.