X
Tap here to go to the mobile version of the site.

Support Forum

key icon missing in toolbar. want to remember passwords

Posted

I cannot locate the key icon in the toolbar. It is required to have Firefox ask me if I want to remember user names and passwords.

I cannot locate the key icon in the toolbar. It is required to have Firefox ask me if I want to remember user names and passwords.

Modified by cor-el

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • GEPlugin
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • 5.1.10411.0
  • Picasa plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

finitarry 224 solutions 3170 answers
https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-passwords?redirectlocale=en-US&redirectslug=Remembering+passwords
cor-el
  • Top 10 Contributor
  • Moderator
12522 solutions 115465 answers

That key icon is only there if you are on a web page with a log in form and you have entered data.


Make sure that you do not run Firefox in (permanent) Private Browsing mode.

  • Tools > Options > Privacy: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
That key icon is only there if you are on a web page with a log in form and you have entered data. ---- Make sure that you do not run Firefox in (permanent) Private Browsing mode. *https://support.mozilla.org/kb/Private+Browsing *Tools > Options > Privacy: Use custom settings for history *Deselect: [ ] "Always use private browsing mode" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes