X
Tap here to go to the mobile version of the site.

Support Forum

Why firefox's redirect blocker doesn't work with http://u.to, http://goo.gl/ and others url shortener? How can I fix it?

Posted

I checked "Warn me when websites try to redirect or reload the page" in options | advanced, but it doesn't work.

I checked "Warn me when websites try to redirect or reload the page" in options | advanced, but it doesn't work.

Chosen solution

I don't have found how to disable all redirections (with the ability to let me choose - allow redirection or not), so I solved my problem with noredirect extension. Thx.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Foxit Reader Plug-In For Firefox and Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.4.1 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Curtis Parfitt-Ford 33 solutions 363 answers

Try using Blocksi as a workaround ( http://block.si/ )

Try using Blocksi as a workaround ( [http://block.si/] )

Question owner

Don't undestand, how it can help to disable redirection

Don't undestand, how it can help to disable redirection
cor-el
  • Top 10 Contributor
  • Moderator
12315 solutions 114000 answers

Helpful Reply

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting. See also: *https://support.mozilla.org/kb/settings-network-updates-and-encryption#w_general-tab *http://kb.mozillazine.org/accessibility.blockautorefresh *http://kb.mozillazine.org/Accessibility_features_of_Firefox

Chosen Solution

I don't have found how to disable all redirections (with the ability to let me choose - allow redirection or not), so I solved my problem with noredirect extension. Thx.

I don't have found how to disable all redirections (with the ability to let me choose - allow redirection or not), so I solved my problem with noredirect extension. Thx.
Curtis Parfitt-Ford 33 solutions 363 answers

Just block those sites!

Just block those sites!