X
Tap here to go to the mobile version of the site.

Support Forum

how do I enable a addon firefox disabled dur to a newer version being available?

Posted

I need to use Java but the version 7 has problems and does not work for me. I want to stick with version 6 but firefox disables it and wants me to update to the latest version. I need to enable the older version.

I need to use Java but the version 7 has problems and does not work for me. I want to stick with version 6 but firefox disables it and wants me to update to the latest version. I need to enable the older version.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Garmin Communicator Plug-In 4.0.4.0
  • iTunes Detector Plug-in
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.10.2.10212
  • Google Update
  • Intel AppUp Hyperlink Plugin
  • NPWLPG
  • GEPlugin
  • 5.1.10411.0
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Reader Library Helper Plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Running windows 7 64 bit....

ideato
  • Top 25 Contributor
773 solutions 5542 answers

Helpful Reply

Hello rap694, indeed Java 7 update 11 is Vulnerable, so in firefox is blocked for your protection, see : [https://addons.mozilla.org/eN-US/firefox/blocked/p182 Java Plugin 7 update 11 and lower (click-to-play), Windows has been blocked for your protection] see for the vulnerability : http://www.pcworld.com/article/2025424/new-java-exploit-sells-for-5000-on-black-web-possible-threat-to-millions-of-pcs.html http://seclists.org/fulldisclosure/2013/Jan/142 http://www.pcworld.com/article/2025178/oracle-releases-java-fix-but-security-concerns-remain.html http://news.yahoo.com/oracle-updates-java-security-experts-bugs-remain-041707439--sector.html if you like read all the discussion : [https://support.mozilla.org/en-US/forums/contributors/708898?last=50261 SUMO community discussions - Another Java vulnerability...] see if is helpful : [https://support.mozilla.org/en-US/kb/how-to-use-java-if-its-been-blocked#os=win7&browser=fx18 How to use Java if it's been blocked] see also : [http://kb.mozillazine.org/Java#Add_back_missing_registry_key Java - Add back missing registry key] thank you
Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1284 solutions 8516 answers

Older Versions of Java are just as vulnerable, so please update to 7 update 11 and only use it if absolutely necessary.

Older Versions of Java are just as vulnerable, so please update to 7 update 11 and only use it if absolutely necessary.

Question owner

one of the links had the answer.... just by clicking on always activate all plugins I was able to access the site with no issues...thanks

one of the links had the answer.... just by clicking on always activate all plugins I was able to access the site with no issues...thanks
ideato
  • Top 25 Contributor
773 solutions 5542 answers

you are welcome

you are welcome