X
Tap here to go to the mobile version of the site.
We’re undergoing maintenance to improve your experience. You won’t be able to post or edit on the site but you’ll be able to read our pages. Thank you for your patience. (Estimated downtime: 10:45 AM until 11:30 AM Eastern time.)

Support Forum

chinese input using mac trackpad is not working in firefox 18

Posted

i was trying to use my mac trackpad to input chinese on the web page and found out it is not working ... i switched to use firefox recently from safari which is working fine with input chinese using mac trackpad ... i am using version 18 and search the support and found out it worked in firefox 16 and not working in version 17 & 18 ... to my surprise that how could it worked in version 16 and not working in version 17 & 18 ... how could you removed the function away with the updated version? ... i thought you will have more efforts to improve the functions rather to remove functions in an open source programming approach ... i do not know if there is any person responsible to put this function back to firefox in the coming update?...

can any person provide any comment on this issue? ... i hope this could be resolved asap...

please advise...

cheers,

i was trying to use my mac trackpad to input chinese on the web page and found out it is not working ... i switched to use firefox recently from safari which is working fine with input chinese using mac trackpad ... i am using version 18 and search the support and found out it worked in firefox 16 and not working in version 17 & 18 ... to my surprise that how could it worked in version 16 and not working in version 17 & 18 ... how could you removed the function away with the updated version? ... i thought you will have more efforts to improve the functions rather to remove functions in an open source programming approach ... i do not know if there is any person responsible to put this function back to firefox in the coming update?... can any person provide any comment on this issue? ... i hope this could be resolved asap... please advise... cheers,

Additional System Details

Installed Plug-ins

  • Displays Java applet content, or a placeholder if Java is not installed.
  • Shockwave Flash 11.5 r502
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.5
  • DivX VOD Helper Plug-in
  • DivX Plus Web Player version 2.2.1.3
  • iPhoto6
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • RealPlayer Plugin
  • 5.1.10411.0
  • Octoshape Streaming Services web integration browser plug-in
  • Office Live Update v1.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
16234 solutions 146545 answers

Try to disable hardware acceleration in Firefox.

Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/

Question owner

cor-el, in firefox 18, there is NO options tab under tools tab... in firefox 18, under tools tab, there are only web search, downloads, add-ons, set up sync, web developer, page info, start private browsing, clear recent history, adblock plus... i have searched around and could not find the option for "Use hardware acceleration when available"... please advise... cheers,

cor-el, in firefox 18, there is NO options tab under tools tab... in firefox 18, under tools tab, there are only web search, downloads, add-ons, set up sync, web developer, page info, start private browsing, clear recent history, adblock plus... i have searched around and could not find the option for "Use hardware acceleration when available"... please advise... cheers,

Question owner

cor-el, i found the "Use hardware acceleration when available" ... it is under set preference... but i unchecked the acceleration but it is still not working... please advise... cheers,

cor-el, i found the "Use hardware acceleration when available" ... it is under set preference... but i unchecked the acceleration but it is still not working... please advise... cheers,