X
Tap here to go to the mobile version of the site.

Support Forum

I have no "Tools"available under Firefox/options.

Posted

I need to activate "cookies" but I have no menu item named "Tools" when I go to the Firefox button and select "Options". So how do I get the tools menu? Version is 18.1

I need to activate "cookies" but I have no menu item named "Tools" when I go to the Firefox button and select "Options". So how do I get the tools menu? Version is 18.1

Chosen solution

Sorry but I was not familiar with how to see a reply to a ? before. I entered another ? on this topic so please ignore it. I was able to see the settings and all is normal but the site I'm trying to access still tells me I have cookies turned off. I added the site to the "Allow" exceptions list and will retry later. It's odd because I could access this site since initial install of Firefox. It was just today that it fails. Other bookmarked sites are accessible.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.10.2 for Mozilla browsers
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • 4.1.10329.0
  • Picasa plugin
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.1
  • BlackBerry WebSL Browser Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.647
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.0
  • iTunes Detector Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
4081 solutions 30834 answers

"Tools" is above options when the Menubar is showing, which isn't the default view on Windows Vista installations of Firefox.

Firefox button -> Options - Options > Privacy is what you want, and when you select "Use custom setting for history" you will see your options for cookies.

"Tools" is above options when the Menubar is showing, which isn't the default view on Windows Vista installations of Firefox. Firefox button -> Options - Options > Privacy is what you want, and when you select "Use custom setting for history" you will see your options for cookies.

Chosen Solution

Sorry but I was not familiar with how to see a reply to a ? before. I entered another ? on this topic so please ignore it. I was able to see the settings and all is normal but the site I'm trying to access still tells me I have cookies turned off. I added the site to the "Allow" exceptions list and will retry later. It's odd because I could access this site since initial install of Firefox. It was just today that it fails. Other bookmarked sites are accessible.

Sorry but I was not familiar with how to see a reply to a ? before. I entered another ? on this topic so please ignore it. I was able to see the settings and all is normal but the site I'm trying to access still tells me I have cookies turned off. I added the site to the "Allow" exceptions list and will retry later. It's odd because I could access this site since initial install of Firefox. It was just today that it fails. Other bookmarked sites are accessible.

Question owner

Just tested the link and now it works. Thanks for the quick response and support! :)

Just tested the link and now it works. Thanks for the quick response and support! :)