X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I updated to firefox 18. A window appeared "Hooray your firefox is up to date", I cannot get past this page to get to a firefox home page. What do I do?

Posted

Days ago I opened Mozilla firefox. I was informed it was out of date and I should update. I clicked the update and downloaded version 18.0. Since then, each time I try to open the browser, the "Hooray" window appears. There is nothing that I can see on that window to get to a Home page. I am 88 years old so please keep it simple. Thanks

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.3"
  • 4.1.10329.0
  • Picasa plugin
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • npdnu
  • npdnupdater2

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Hello John, try the next steps in the article : Firefox says it's just updated every time it starts - how to fix

If that the above doesn't solve the issue:

Type about:config in the address/location bar then

Click I'll be careful, I promise (if prompted) then

In the Filter input field type startup.homepage_override_url (or copied from here) then

double click on it and Delete the text string then

and click OK then

close Firefox and reopen.


thank you

Modified by ideato

Helpful Reply

Hello ideato

I tried your first suggestion to no avail.

The second suggestion frightens me to death! I never get these things right. Unfortunately there is no one I can call on if something goes wrong so I'll just wait and see if I can dig up some courage in the near future!!

Thanks so much for the help.

John

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Hello John, you can do it, it is not so difficult, go ahead, and we are here to help for anything else.

thank you

Question owner

I will, but in a few days. I have to see my cardiologist & proctologist!! Don't get old. Thanks for the encouragement. What will the "text string" look like?

Thanks again John

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Hi John, you will see a sequence of text next to the startup.homepage_override_url , right-click on it & select modify(or double-click on it) and clean the area, and don't forget to click ok, then close and restart firefox.

the startup.homepage_override_url put it in the search field, see the screenshot , see also about:config


all of us getting old, with hope to mature mentally also


thank you

Modified by ideato

pasdechat 0 solutions 2 answers

I tried this several times, each time removing the string, closing out Firefox and opening it again. I still can't get rid of that screen. Jane

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96755 answers

Helpful Reply

See these articles for some suggestions:

If you do not keep changes after a restart then see:

pasdechat 0 solutions 2 answers

I thought I had removed the file and the address after the | is no longer there but the same screen keeps popping up. I am ready to switch to IE!

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Hello pasdechat, see the Preferences not saved link in above cor-el reply

thank you