X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why am I getting this message: Yahoo! Mail found the original email, but encountered problems displaying it. Please try again later?

Posted

I do not have ghostery but I'm still getting this message. It's been happening for the last few days. I cannot reply to or compose yahoo email with the firefox browser.

I can receive yahoo email in firefox, just can't reply to them.

What needs to happen to be able to use my yahoo email in firefox like I used to?

Chosen solution

I found that the problem for me was having my AVG toolbar enabled. I suspected that might be the problem since AVG recently had me update the toolbar. I disable it to send an email and enable it the rest of the time. It is a pain, but significantly less of a pain than not knowing the issue.

Read this answer in context 6

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • npsitesafety
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • NPWLPG
  • getplusplusadobe16244
  • Office Live Update v1.3
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Abacast Netscape Plugin
  • Windows Multimedia Services DRM Store Plug-In

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

When I log in to my yahoo mail in Internet Explorer (which I rarely use because I like firefox much more than IE) I can reply to emails with no problem.
I have Windows XP Pro and using firefox 18.0.1

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

hello, in this thread a user has found out that the problem might be related to the ghostery addon - do you have it installed too?

if so, add an exception for yahoo mail: click on the ghostery icon while you're in yahoo's webmail, choose "edit blocking options" & then don't block on this domain...

Helpful Reply

I do not have ghostery but I'm still getting this message.

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

can you try to replicate this behaviour when you launch firefox in safe mode once? if not, then maybe another addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Question owner

Thanks for your help. When I start firefox in safe mode, I am able to reply to yahoo email messages and I no longer get the error message.

Now, how do I know what is actually causing my problem when firefox is operating normal, not in safe mode?

Question owner

To madperson, Oops, my bad. After posting my thank you and saying I didn't know how to troubleshoot my problem, I see you beat me to the punch with the link in your answer to aid in my problem solving.

Upon resetting firefox, I can now reply to yahoo emails!

Thanks again

Matt_G
  • Administrator
  • Moderator
380 solutions 1848 answers

Helpful Reply

Hi funkiernyou,

What extension or addon was causing the problem? This is an issue I am investigating right now and any insights would help. Ghostery was only lead we had originally. If you know of something else, please let us know.

Matt

Question owner

Sorry, don't think I can be of much help due to the fact I did a complete reset of firefox. Per the advice given as seen in this thread.

I don't know exactly what that involves but I'm guessing it wiped out every add-on that I had, thereby making it virtually impossible to troubleshoot exactly which one was the cause of my problem.

honeybear 1 solutions 2 answers

Chosen Solution

I found that the problem for me was having my AVG toolbar enabled. I suspected that might be the problem since AVG recently had me update the toolbar. I disable it to send an email and enable it the rest of the time. It is a pain, but significantly less of a pain than not knowing the issue.

Marvin_B 0 solutions 1 answers

Honeybear's solution is the one that worked for me. I'm using Firefox 20 so I just went to Tools|Add-ons|Extensions and disabled the AVG SafeGuard toolbar. THANKS FOR THE FIX HONEYBEAR!!