X
Tap here to go to the mobile version of the site.

Support Forum

when typing in google search box on osx 10.6 (Firefox V18.01), fonts and screen resize, go to italics and blur the screen

Posted

I have had a stable Macbook Pro running OSX 10.6 and today updated to Firefox 18.01 from version 17.x

After restarting the macbook all seemed fine until I launched Firefox browser which has google.co.uk as the home page. It looked fine until I entered the first letter into the search box at which time the font changed from regular arial to an italic font which changed not only my letter but also the Google logo to italics and everything displayed on the screen became diagonally displayed, slanting from top left to bottom right. Any ideas how to resolve this or re-load Firefox v17?

I have had a stable Macbook Pro running OSX 10.6 and today updated to Firefox 18.01 from version 17.x After restarting the macbook all seemed fine until I launched Firefox browser which has google.co.uk as the home page. It looked fine until I entered the first letter into the search box at which time the font changed from regular arial to an italic font which changed not only my letter but also the Google logo to italics and everything displayed on the screen became diagonally displayed, slanting from top left to bottom right. Any ideas how to resolve this or re-load Firefox v17?

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6; en-us) AppleWebKit/531.9 (KHTML, like Gecko) Version/4.0.3 Safari/531.9

More Information

Helpful Reply

screen shot attached, I dont have this problem with Safari nor Chrome

screen shot attached, I dont have this problem with Safari nor Chrome
cor-el
  • Top 10 Contributor
  • Moderator
11981 solutions 111344 answers

Try to disable hardware acceleration in Firefox.

Try to disable hardware acceleration in Firefox. *Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/

Modified by cor-el

Question owner

Hi, thanks for the suggestion but it makes no improvement.

In case it helps, simply scrolling the mouse pointer over any text on a page that is actionable, e.g the options on the bookmarks toolbar, the vertical scroll bar, any hyperlinks on the page, will turn to diagonally slanted italics and then remain like that unless the page is refreshed

Hi, thanks for the suggestion but it makes no improvement. In case it helps, simply scrolling the mouse pointer over any text on a page that is actionable, e.g the options on the bookmarks toolbar, the vertical scroll bar, any hyperlinks on the page, will turn to diagonally slanted italics and then remain like that unless the page is refreshed
cor-el
  • Top 10 Contributor
  • Moderator
11981 solutions 111344 answers

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

You may still have to disable hardware acceleration in the new profile.

  • Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"
Create a new profile as a test to check if your current profile is causing the problems. See "Creating a profile": *https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles *http://kb.mozillazine.org/Standard_diagnostic_-_Firefox#Profile_issues If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files. *http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox You may still have to disable hardware acceleration in the new profile. *Firefox > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"
artandesign 0 solutions 1 answers

I have the same problem after updating. Am running Firefox on an i5 iMac running OSX 10.6. Most annoying. Copy on websites currently being developed in Dreamweaver is also displaying as italicized when viewed in the Firefox browser only.

I have the same problem after updating. Am running Firefox on an i5 iMac running OSX 10.6. Most annoying. Copy on websites currently being developed in Dreamweaver is also displaying as italicized when viewed in the Firefox browser only.
cor-el
  • Top 10 Contributor
  • Moderator
11981 solutions 111344 answers

You can do a check for corrupted and duplicate fonts and other font issues:

You can do a check for corrupted and duplicate fonts and other font issues: *http://www.thexlab.com/faqs/multipleappsquit.html - Font Book 2.0 Help: Checking for damaged fonts *http://www.creativetechs.com/iq/garbled_fonts_troubleshooting_guide.html