X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I turn off Internet Explorer?

Posted

I don't need Internet Explorer now I have Firefox, so what do I do with it? do I keep them both running ?

Chosen solution

You don't need to remove Internet Explorer, but if you find it bothersome, you can do either of the following.

  1. Open the Windows Control Panel.
  2. Choose Add or Remove Programs.
  3. In the new window that opens, click Add/Remove Windows Components on the left side.
  4. Uncheck "Internet Explorer".
  1. Open the Windows Control Panel.
  2. Choose Add or Remove Programs.
  3. In the new window that opens, click Set Program Access and Defaults.
  4. On the right side, choose Custom.
  5. Next to the Internet Explorer entry, uncheck "Enable access to this program".
Read this answer in context 4

Additional System Details

Installed Plug-ins

  • Google Update
  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 4.1.10329.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Gingerbread Man
  • Top 25 Contributor
220 solutions 891 answers

Chosen Solution

You don't need to remove Internet Explorer, but if you find it bothersome, you can do either of the following.

  1. Open the Windows Control Panel.
  2. Choose Add or Remove Programs.
  3. In the new window that opens, click Add/Remove Windows Components on the left side.
  4. Uncheck "Internet Explorer".
  1. Open the Windows Control Panel.
  2. Choose Add or Remove Programs.
  3. In the new window that opens, click Set Program Access and Defaults.
  4. On the right side, choose Custom.
  5. Next to the Internet Explorer entry, uncheck "Enable access to this program".

Helpful Reply

Problem solved