X
Tap here to go to the mobile version of the site.

Support Forum

Smooth Scrolling Issue in Firefox 18

Posted

Smooth Scrolling is lagging in firefox 18 it's not smooth anymore what can i do or should i stop using Firefox for just smooth scrolling Help please.............................................................

Smooth Scrolling is lagging in firefox 18 it's not smooth anymore what can i do or should i stop using Firefox for just smooth scrolling Help please.............................................................

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • Google Update
  • VLC media player Web Plugin 2.0.2
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars 475 solutions 5840 answers

Firefox Menu Tools > Options > Advanced > General > Browsing.

  • Uncheck the box in the Browsing Section for Smooth Scrolling and click OK
Firefox Menu Tools > Options > Advanced > General > Browsing. *Uncheck the box in the Browsing Section for Smooth Scrolling and click OK
cor-el
  • Top 10 Contributor
  • Moderator
11984 solutions 111376 answers

Try to disable hardware acceleration in Firefox.

Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/