X
Tap here to go to the mobile version of the site.

Support Forum

Mobile Proxy not compatible with ff18.

Posted

Why doesn't the mobile proxy add-on work with ff18? Am I doing something wrong?

Why doesn't the mobile proxy add-on work with ff18? Am I doing something wrong?

Additional System Details

Application

  • User Agent:

More Information

Swarnava Sengupta
  • Locale Leader
493 solutions 3273 answers

I'm seeing a lot of proxy issues being reported by Firefox 18 users. So you're not the only one with this problem.

For the time being, I would advise you to go back to Firefox 17.0.1 until Mozilla fixes this bug.

Link:

also we wait for Firefox 18.0.1 (hopefully this week). This release will fix the proxy issues we are seeing in 18, as well as a few stability issues.

I'm seeing a lot of proxy issues being reported by Firefox 18 users. So you're not the only one with this problem. For the time being, I would advise you to go back to Firefox 17.0.1 until Mozilla fixes this bug. Link: *http://www.mozilla.org/en-US/products/download.html?product=firefox-17.0.1&os=win&lang=en-US *http://www.mozilla.org/en-US/products/download.html?product=firefox-17.0.1&os=osx&lang=en-US '''also we wait for Firefox 18.0.1 (hopefully this week). This release will fix the proxy issues we are seeing in 18, as well as a few stability issues.'''