X
Tap here to go to the mobile version of the site.

Support Forum

Hovering bookmarks in FF 18.0 uses 100% of 1 core

Posted

After updating to 18.0 noticed lag on hovering bookmarks (as dropdown list). Checked in task manager: hovering bookmarks rises CPU usage to 25%, which is for my core quad exactly 1 core used to 100%. Stopping moving mouse lowering this value to 0%.

After updating to 18.0 noticed lag on hovering bookmarks (as dropdown list). Checked in task manager: hovering bookmarks rises CPU usage to 25%, which is for my core quad exactly 1 core used to 100%. Stopping moving mouse lowering this value to 0%.

Chosen solution

Try to disable hardware acceleration in Firefox.

Read this answer in context 5

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.0.2
  • 5.1.10411.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Application Basics
Name
Firefox
Version
18.0
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.2.1
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Firebug
1.11.1
true
firebug@software.joehewitt.com
Html Validator
0.9.5.1
true
{3b56bcc7-54e5-44a2-9b44-66c3ef58c13e}
Microsoft .NET Framework Assistant
0.0.0
true
{20a82645-c095-46ed-80e3-08825760534b}
NoScript
2.6.4.2
true
{73a6fe31-595d-460b-a920-fcc0f8843232}
Test Pilot
1.2.2
true
testpilot@labs.mozilla.com
Fast Video Download (with SearchMenu)
4.2.5
false
{c50ca3c4-5656-43c2-a061-13e717f73fc8}
Web Developer
1.2.2
false
{c45c406e-ab73-11d8-be73-000a95be3b12}
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.casesensitive
1
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.places.importBookmarksHTML
false
browser.places.smartBookmarksVersion
4
browser.search.useDBForOrder
true
browser.startup.homepage_override.buildID
20130104151925
browser.startup.homepage_override.mstone
18.0
browser.tabs.warnOnClose
false
extensions.lastAppVersion
18.0
keyword.URL
https://isearch.avg.com/search?cid={EFAEA960-3477-43AB-8048-4035EDCAB6D7}&mid=e4b92080713147d68c42d17909da706e-277a124cd
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1357899548
places.history.expiration.transient_current_max_pages
87181
places.history.expiration.transient_optimal_database_size
139489116
places.last_vacuum
1298412166
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
ATI Radeon HD 3800 Series
Adapter Drivers
ati2dvag
Adapter RAM
Unknown
Device ID
0x9501
Direct2D Enabled
no information
DirectWrite Enabled
false (0.0.0.0)
Driver Date
7-3-2012
Driver Version
8.970.100.3000
GPU #2 Active
false
GPU Accelerated Windows
1/1 Direct3D 9
Vendor ID
0x1002
WebGL Renderer
Google Inc. -- ANGLE (ATI Radeon HD 3800 Series)
AzureCanvasBackend
cairo
AzureContentBackend
none
AzureFallbackCanvasBackend
none
JavaScript
Incremental GC
true
Accessibility
Activated
false
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.4
4.9.4
NSS
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSMIME
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSSL
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSUTIL
3.14.1.0
3.14.1.0

cor-el
  • Top 10 Contributor
  • Moderator
12920 solutions 118511 answers

Chosen Solution

Try to disable hardware acceleration in Firefox.

Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/
John99
  • Top 10 Contributor
  • Moderator
749 solutions 10215 answers

No idea what causes this, but I will make a few suggestions to narrow his down.

It would be worth trying working offline, you would then be able to safely disable any security related software.

No idea what causes this, but I will make a few suggestions to narrow his down. * ensure Firebug is disabled * try in safe-mode ([[Troubleshoot Firefox issues using Safe Mode]] ) * try in safe mode with all plugins disabled. ([[Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems]] ) It would be worth trying working offline, you would then be able to safely disable any security related software.

Question owner

Disabling hardware acceleration (and restarting Firefox after that) helped.

Disabling hardware acceleration (and restarting Firefox after that) helped.