X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

(This plugin is vulnerable and should be updated Check for updates ... Click here to activate the adobe acrobat plugin)

Posted

Hi, When i logon to Internet banking and make payments and i try and print the proof of payment and download any payments the above is the error it keeps giving me but it use to work a couple of I have updated everything that needed to be updated and nothing works.Still have the same problem and don't know what i can do to fix it?

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • Google Update
  • 4.0.50524.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape
  • Office Live Update v1.3
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Yahoo! activeX Plug-in Bridge
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

Helpful Reply

Thank you, it worked.