Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

WIN8にインストールしたFFでyoutubeなどの動画サイト全画面再生時タスクバーが消えない

  • 9 replies
  • 7 have this problem
  • 12 views
  • Last reply by fox_man

more options

なぜかわかりませんが、動画を全画面で再生時、タスクバーの裏になっておりタスクバーが動画にかぶさって邪魔になっています。 同じ動画をIE観るとちゃんとタスクバーが動画の裏に来ます。win7ではならなかった現象です。 ほかのブラウザは入れていないのでわかりませんがFFはこうなります。 私の設定が悪いのでしょうか?解決方法をご教示お願いします。

なぜかわかりませんが、動画を全画面で再生時、タスクバーの裏になっておりタスクバーが動画にかぶさって邪魔になっています。 同じ動画をIE観るとちゃんとタスクバーが動画の裏に来ます。win7ではならなかった現象です。 ほかのブラウザは入れていないのでわかりませんがFFはこうなります。 私の設定が悪いのでしょうか?解決方法をご教示お願いします。

All Replies (9)

more options

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

thank you for your reply and your advice. I reset Firefox as you said, But unfortunately it didn't fix. FF is still back in windows task bar when youtube movie plays in full screen. probably there may be the other reason.

more options

are you using in fullscreen mode. press f11 to exit

more options

no I'm not. I'm using fullscreen mode of embedded flash player. (when press f11, taskbar gets hidden with no problem) I attached 2 pics , one is flash player enbedded in youtube, another pic is that I want you to see what problem is happening to my FF when play movie in full screen in FF, taskbar doesn't get hidden.

Modified by fox_man

more options

Could you try disabling graphics hardware acceleration? Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Upgrade your graphics drivers to use hardware acceleration and WebGL

Did this fix your problems? Please report back to us!

more options

Did you check the settings for the task bar via the right-click context menu to see if it isn't set to be always visible?

more options

I tried start FF without hardware acceleration ,The problem still occurs. and also start in safemode,"Turn off hardware acceleration","Disable all extensions".but still occurs.

I checked several browsers to see how Taskbar works. the problem occurs same as FF. (opera,crome,and one more).

so I think this problem is to not only FF bat also the other browsers except IE.

attach a pic of my taskbar settings just in case

more options

make use of Auto hide taskbar

more options

Though it is the function that I do not want to use very much, I seem to but do so Auto Hide Taskbar or use IE now.

I expect improvement in a new version.


Thank you for thinking together.