X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

unable to access paypal using firefox

Posted

Hello: I have been able to log into paypal, amazon using firefox. then I changed my cookie setting... and problems... --- now I can log into paypal using Opera. Cookies enabled.

I checked firefox as usually I have dont accept cookies. I changed it to "Accept cookies from sites" ON. closed firefox opened firefox

still cannot access paypal site.

so it seems the old cooking setting for paypal of not allow is still there i cannot seem to override it. how do i override it?

thankyou

Modified by seasaltseasalt

Chosen solution

ok. i fixed it.

it was happening for PayPal Amazon

FIREFOX cannot register a change in existing cooking e.g. I changed from not allow to all. AND IT MADE NO DIFFERENCE. possible bug????


to fix: Firefox Preferences Security Under Hitory (mid screen) I have selected Firefox will use "custom settings" as I desire to be asked before cooking setting. see screenshot --- to fix: click EXCEPTIONS button on this page see screenshot 1

then to find the relevant naughty cookies causing the problem 1 I clicked status column so sort by BLOCK

2 highlighted ALL block cookies (not ideal.. as now I will be prompted for all those advert sites i hate... but nothing much else i can do... as firefox has bug... of not registering change in cookie status)

3 then click DELETE all sites (see image 2) -- THEN when i go into the site... the FIREFXOX popup "do you want to all" appears. this time i say ALLOW

YES we must allow for paypal, amazon if we want to use their site. --- and sorted... in amazon... paypal

.. as Firefox recorded these 2 sites as an EXCEPTION --- hope this is clear.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 5.1.10411.0
  • Reader Library Helper Plugin
  • iPhoto6
  • Office Live Update v1.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

hudiehans 0 solutions 3 answers

i use paypal from firefox all the time and I've never had a problem. I just looked all over here and I don't even know where the "accept cookies" option is. Were you ever able to log onto Paypal from here?

Question owner

um...

where is "here"? sorry your reply is not helpful. it is not specific. you get "accept cookies" pop-up if in your Firefox settings you have "ask each time" set. perhaps you have "accept always" on. so of course, one is not prompted with that setting.

as I shared. I cannot log into paypal, but I can from Opera (another browser) the main login page https://www.paypal.com/nz/cgi-bin/helpscr?cmd=_login-run

Question owner

this is the error message: it basically says PayPal site thinks ive got cookies NOT enabled. But i have them ENABLED. I actually deleted them ALL and retried. samee error message.

Sorry — your last action could not be completed

We are sorry this page cannot be displayed. To access it, please complete the following steps:

   If this message appeared after you clicked on a link in an email, please copy and paste the desired URL into a new browser window.
   If this fails and you are using Internet Explorer Version 6, follow the steps below to change your browser's cookie setting:
       In Internet Explorer, click on the Tools menu and then Internet Options.
       Click Privacy and then click Advanced.
       Click Override default settings, and then specify how you want Internet Explorer to handle cookies from first-party websites.
   If you are using a browser that is not Internet Explorer Version 6, please refer to the "Help" section and follow the instructions to enable cookies.

If you have attempted all of the above and are still experiencing problems, you may contact PayPal Customer Service at the following page:

https://www.paypal.com/nz/contactus.

Message 3014

hudiehans 0 solutions 3 answers

Sorry I wasn't specific. I meant were you ever able to access Paypal from Firefox before? I never had the "accept cookies" prompt pop up so I didn't understand your question. Sorry I wasn't able to help.

Question owner

yes. i have been able to access paypalmany times before then i changed my cookie setting on christmas day then i hit problem (today) so i tested could I access paypal using Opera (today)

so I am very sorry, but i dont know what else to say i have a cookie problem even though my new configuration setting says ACCEPT cookies.

i dont think its site specific. it just happened for amazon.


my work around is not to use Firefox, but use Opera I prefer to use Firefox anyone anyone can u please help.....

Chosen Solution

ok. i fixed it.

it was happening for PayPal Amazon

FIREFOX cannot register a change in existing cooking e.g. I changed from not allow to all. AND IT MADE NO DIFFERENCE. possible bug????


to fix: Firefox Preferences Security Under Hitory (mid screen) I have selected Firefox will use "custom settings" as I desire to be asked before cooking setting. see screenshot --- to fix: click EXCEPTIONS button on this page see screenshot 1

then to find the relevant naughty cookies causing the problem 1 I clicked status column so sort by BLOCK

2 highlighted ALL block cookies (not ideal.. as now I will be prompted for all those advert sites i hate... but nothing much else i can do... as firefox has bug... of not registering change in cookie status)

3 then click DELETE all sites (see image 2) -- THEN when i go into the site... the FIREFXOX popup "do you want to all" appears. this time i say ALLOW

YES we must allow for paypal, amazon if we want to use their site. --- and sorted... in amazon... paypal

.. as Firefox recorded these 2 sites as an EXCEPTION --- hope this is clear.

roycefox 0 solutions 4 answers

I have Firefox 19. I can't get into several sites that I have always been and still can access via IE. I do NOT have "Accept Cookies From SItes" checked. I DO paste the url's I want into the EXCEPTIONS. I have Paypal & Ebay bot shown as ALLOWED in the EXCEPTIONS and I still cannot get into them. I've even gone as far as going in to sites with IE and then cut & pasting the url from the accessed page into the Firefox EXCEPTIONS. SOMETIMES this works, but not always. Ebay & Paypal still do not work.

There is NOTHING wrong with my PC as IE gets me in everywhere with the exact same level of security....ONLY exceptions that I designate are permitted cookies.

Forefox is great in a lot of ways but its attraction is wearing off real fast as I still need to keep IE close by.

shirleyone 0 solutions 14 answers

I did everything as outlined by seasaltseasalt and I still cannot get from Weight Watchers to PayPal. FF did ask each time if I wanted to allow the new cookies and I said yes for Weight Watchers and Paypal. There is a problem that FF needs to address. I am going to do my thing with IE for now. I prefer FF. Please have FF fix it and let us know when it is done. We are not alone. Thank you.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

You need to clear cookies from websites after you make changes to allow/block settings.


You can inspect and manage the permissions for all domains on the about:permissions page.


You can remove all stored data from a specific domain via "Forget About This Site" in the right-click context menu of an history entry (Show All History or History sidebar) or via the about:permissions page.

Using "Forget About This Site" will remove everything like bookmarks, cookies, passwords, cache, history, and exceptions from that domain, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks. You can't recover from that "forget" unless you have a backup of the affected files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

shirleyone 0 solutions 14 answers

I did exactly what you said. Everything as I did it showed the changes in the about permissions area. It didn't work.

Here is the reason I know it's Firefox. It wouldn't work for me again, so I closed Firefox and used IE. It worked fine. By the way, I am running Windows 7 64-bit Home Premium Edition if that helps you to solve this. It also does this when I try to make payments to Inlinkz. Let me know if you get it to work.