X
Tap here to go to the mobile version of the site.

Support Forum

When visiting one particular site my user name is automatically entered when clicking in the required box. I want to prevent this, how?

Posted

This site requires a user name to be filled in a specific box and in another box you have to enter a series of numbers generated by a number generator (so not a password - different series every time you log in). However I don't want my username to appear automatically in the first box. When trying to change this in the security settings (extra-options-security), there is a password section where you can choose exceptions to the rule of remembering (if the remember box is marked). When clicking this exceptions box, the url of the site I'm talking about is not shown and it cannot be entered either, since you can only remove here. When clicking the "saved passwords" option, neither the site nor the username is listed. I think I have read all the help sections in relation to usernames and passwords, but found no solution. How do I prevent this username (so only a username - not the combination usename/password), to appear in the box?

This site requires a user name to be filled in a specific box and in another box you have to enter a series of numbers generated by a number generator (so not a password - different series every time you log in). However I don't want my username to appear automatically in the first box. When trying to change this in the security settings (extra-options-security), there is a password section where you can choose exceptions to the rule of remembering (if the remember box is marked). When clicking this exceptions box, the url of the site I'm talking about is not shown and it cannot be entered either, since you can only remove here. When clicking the "saved passwords" option, neither the site nor the username is listed. I think I have read all the help sections in relation to usernames and passwords, but found no solution. How do I prevent this username (so only a username - not the combination usename/password), to appear in the box?

Chosen solution

Click the box, hover over the drop down with your mouse so it selects the word you want to delete, then press the delete key. Control whether Firefox automatically fills in forms

Read this answer in context 5

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.5 r502
  • WildTangent Games App V2 Presence Detector
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • Picasa plugin
  • 4.1.10329.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • CANON iMAGE GATEWAY Mycamera Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

JeanAustinR 2 solutions 48 answers

Helpful Reply

Hi Elron,

I believe you can do that using a Firefox Add-on named Form History Control. You can download it through that link.

Hi Elron, I believe you can do that using a Firefox Add-on named [https://addons.mozilla.org/en-US/firefox/addon/form-history-control/ Form History Control]. You can download it through that link.
Tyler Downer
  • Top 25 Contributor
  • Moderator
1535 solutions 10713 answers

Chosen Solution

Click the box, hover over the drop down with your mouse so it selects the word you want to delete, then press the delete key. Control whether Firefox automatically fills in forms

Click the box, hover over the drop down with your mouse so it selects the word you want to delete, then press the delete key. [[Control whether Firefox automatically fills in forms with your information]]

Question owner

Hi Tylerdowner, Thank you so much, that did the trick! Elron

Hi Tylerdowner, Thank you so much, that did the trick! Elron

Question owner

Hi zeroseven0183, I've downloaded this Add-on. Thanks for the tip. Elron

Hi zeroseven0183, I've downloaded this Add-on. Thanks for the tip. Elron