X
Tap here to go to the mobile version of the site.

Support Forum

The taskbar no longer appears. I want the taskbar with all open windows, time, date, etc. to appear when firefox is open.

Posted

THE TASKBAR NO LONGER APPEARS WHEN FIREFOX IS OPEN. I HAVE NO WAY TO SEE OPEN WINDOWS. I HAVE NO DATE/TIME, ETC. ALSO THE LOCATION BAR IS GONE SO I HAVE NO WAY TO ENTER NEW URLS. IT IS JUST THE CONTENT FILLING THE WINDOW. I HAVE WINDOWS XP SERVICE PACK 2 I THINK. RESTORE THE TASKBAR!!!!!

THE TASKBAR NO LONGER APPEARS WHEN FIREFOX IS OPEN. I HAVE NO WAY TO SEE OPEN WINDOWS. I HAVE NO DATE/TIME, ETC. ALSO THE LOCATION BAR IS GONE SO I HAVE NO WAY TO ENTER NEW URLS. IT IS JUST THE CONTENT FILLING THE WINDOW. I HAVE WINDOWS XP SERVICE PACK 2 I THINK. RESTORE THE TASKBAR!!!!!

Chosen solution

Press the F11 key in keyboard, probably you are in full screen mode .

thank you

Read this answer in context 7

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • 5.1.10411.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • GEPlugin
  • Fun Web Products Plugin Stub for 32-bit Windows
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.46
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

iamjayakumars 475 solutions 5852 answers

The Taskbar must not be set to "Keep on top of other Windows"
Start>Control Panel>Taskbar and Start Menu.

in Taskbar and Start Menu proporties, on the Taskbar tab, select "Keep on top of other Windows"

The Taskbar must not be set to "Keep on top of other Windows" <br> Start>Control Panel>Taskbar and Start Menu.<br> in Taskbar and Start Menu proporties, on the Taskbar tab, select "Keep on top of other Windows"
ideato
  • Top 25 Contributor
713 solutions 5216 answers

Chosen Solution

Press the F11 key in keyboard, probably you are in full screen mode .

thank you

Press the F11 key in keyboard, probably you are in [https://support.mozilla.org/en-US/kb/how-make-firefox-and-websites-go-full-screen full screen mode] . thank you

Question owner

I already did stipulate "Keep on top of other Windows" . Problem continued. But F11 was instant magic & solved my problem. Excuse the irritable username"sickofyou" Some days my computer is exasperating. Anyway thank you ideato!

I already did stipulate "Keep on top of other Windows" . Problem continued. But F11 was instant magic & solved my problem. Excuse the irritable username"sickofyou" Some days my computer is exasperating. Anyway thank you ideato!