X
Tap here to go to the mobile version of the site.

Support Forum

Can't use Search Tools in 'Google search'

Posted

When I search using Google, on Firefox 18 Beta 4, I get a list of hits.

All good, but when I want to customize the results, for example to restrict the hits to the last 24 hours, I click on 'Search Tools' - which should list the options.

But I get nothing.

The page title flicks between 'Redirect' and 'Connecting' repeatedly.

The address bar shows the following: data:text/html,<title>Redirect</title><a href="" style="color:blue"></a><meta http-equiv=refresh content="0;url=">

When I search using Google, on Firefox 18 Beta 4, I get a list of hits. All good, but when I want to customize the results, for example to restrict the hits to the last 24 hours, I click on 'Search Tools' - which should list the options. But I get nothing. The page title flicks between 'Redirect' and 'Connecting' repeatedly. The address bar shows the following: data:text/html,<title>Redirect</title><a href="" style="color:blue"></a><meta http-equiv=refresh content="0;url=">

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Fire IE DLL
  • LogMeIn, Inc. Remote Access Components
  • GEPlugin
  • Picasa plugin
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17519 solutions 158412 answers

Make sure that you aren't blocking Google cookies if there are problems on Google web pages.


Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Make sure that you aren't blocking Google cookies if there are problems on Google web pages. *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies ---- Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Press and hold Shift and left-click the Reload button. *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (MAC) Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode

Question owner

Thanks.

Was not cookies. Must be an add-on, as Firefox Safe Mode works fine.

Thanks. Was not cookies. Must be an add-on, as Firefox Safe Mode works fine.
cor-el
  • Top 10 Contributor
  • Moderator
17519 solutions 158412 answers

If it does work in Firefox Safe-mode then disable all extensions (Tools > Add-ons > Extensions) and then try to find which is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

If it does work in Firefox Safe-mode then disable all extensions (Tools > Add-ons > Extensions) and then try to find which is causing it by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes