X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

WIsh to place Tabs Bar beneath address bar; No "Tabs on Top" options listed anywhere.

Posted

There is no "Tabs on Top" option.

Tab Mix Plus will move it to bottom of view-port, but not below address bar at top of view-port.

Extremely awkward; makes navigation difficult and harder to locate tabs, being more distant from view-port.

Chosen solution

hello Fudd12345, for the moment you can still manually change that behaviour - enter about:config into the firefox location bar (confirm the info message in case it shows up), search for the preference named browser.tabs.onTop & toggle it to false by double-clicking it.

however this setting might lose its effect in a future version of the browser, for more information also see www.ghacks.net/2012/07/26/mozilla-tabs-on-bottom-feature-needs-to-go/

Read this answer in context 17

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.1"
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.1.13
  • GEPlugin
  • NPWLPG
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60129.0
  • Foxit Reader Plug-In For Firefox and Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

Using FF 17.0.1 Default @ Win7HomePrem64
Ran without add-ons

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

Chosen Solution

hello Fudd12345, for the moment you can still manually change that behaviour - enter about:config into the firefox location bar (confirm the info message in case it shows up), search for the preference named browser.tabs.onTop & toggle it to false by double-clicking it.

however this setting might lose its effect in a future version of the browser, for more information also see www.ghacks.net/2012/07/26/mozilla-tabs-on-bottom-feature-needs-to-go/

Question owner

Thank you so very much, madperson! It worked like a charm!

It is now perfect!

D

♥♥♥♥♥

Dadzor 0 solutions 2 answers

Helpful Reply

Thanks, madperson.

'preciate it!