X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

after enabling cookies ,then also unable to sign in to any of websites

Posted

Hi

I am unable to login to gmail or rediff mail accounts , as all websites asking to enable cookies, though i have enabled cookies as mentioned in all forums. Are there any more settings to be done or at system level we have to make more changes.please help me to solve thw issue. What cld be other possible causes for these e.g some other softwares on the systems....etc

Regards, Pritesh

Additional System Details

Installed Plug-ins

Adobe, java, flash

Application

  • User Agent: Mozilla/5.0 (Linux; U; Android 4.0.3; en-gb; GT-I9100 Build/IML74K) AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30

More Information

Reinstalled firefox thrice, but no use...same result...

jscher2000
  • Top 10 Contributor
2365 solutions 20922 answers

Some sites may test for cookie support using JavaScript. Make sure JavaScript is enabled:

orange Firefox button or classic Tools menu > Options > Content

If you are using the NoScript extension, that you have reviewed the domains on the list and allowed the ones that appear relevant.


When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

(You also can clear Firefox's cache completely using:

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now")

(2) Remove your google.com (etc.) cookies (save any pending work first) using either of these. While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?

ideato
  • Top 25 Contributor
617 solutions 4263 answers

Hello pritesh1234, if the jscher2000's reply did not solve the issue, try to delete the cookies.sqlite file and any cookies.sqlite-journal files in profile folder(in case cookies are corrupted), see how to do that : Remove corrupt cookies file


thank you

Question owner

Hi,

thanks ideato and jscher2000's for the prompt reply. But it is still not working. I have removed cookies.sqlite and cookies.sqlite.journal files in profile. I have enabled the js also and cleared the cache.

i have tried few site which to verify if the cookie is set and they all say it is set but on login to site like rediff and gmail it is still not allowing, infact for other bank sites it is st away giving pop up as cookies not enabled....

cld be because of virus..?

thanks, pritesh

ideato
  • Top 25 Contributor
617 solutions 4263 answers

check if your internet security is the problem (antivirus, firewall, antispyware).

thanks again

Question owner

hi,

I have tried with Chrome..IE8 and for all same behaviour is happening...are their any setups for cookie at the system level / regedit...please help..added few pics for issue..

thanks, pritesh

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96758 answers

See also:

Does it work if you temporarily switch to Private Browsing mode?

Question owner

hi,

thanks corel-None of the above steps have helped me, infact for 1 of the scenarion, i am not getting the 'Forget About This Site' button. dnt know how to customize these button. best and the easiest way would be to re install windows but that should be the last step, i need to know what cause these cookie issue, which i would take care in future..

regards, pritesh

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96758 answers

You need to right click a history item to get "Forget About This Site".
It is not available for bookmarks.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

You can try to create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.