X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

what is the last version of firefox that works with albine 0.748 ?

Posted

My albine worked with the last version before I upgraded to 17. I did not save that version and would like to go back to it. I did save firefox 9 and that is what I am using now but I believe you have a later version that i could use. What was the version before 17 and where can I find it? I hate to go back to windows explorer unless I have to. You should let us know what will not work with your upgrades before we start them. Had I known Albine would not work I wouldn't have upgraded.

Thanks.

Chosen solution

there's a new version that contains fixes for version 17 (according to the changelog): https://addons.mozilla.org/en-US/firefox/addon/privacysuite/versions/

please don't use outdated versions of firefox since they will contain numerous known security vulnerabilities, which will put the integrity of your system & your personal data on it at risk!

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.4 r402
  • Google Update
  • npFFApi
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • GEPlugin
  • 5.1.10411.0
  • Picasa plugin
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • CouponNetwork Coupon Activator
  • NPWLPG
  • getplusplusadobe16291
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3193 solutions 24379 answers

Are you referring to Abine? No "L" in the name.
If so, that add-on needs to be updated on your PC.

Privacy Suite 0.749 is the latest version from Abine, Inc.
https://addons.mozilla.org/en-US/firefox/addon/privacysuite/
https://addons.mozilla.org/en-US/firefox/user/4924308/

Question owner

abine 0.749 does not work with firefox 17 either.

philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

Chosen Solution

there's a new version that contains fixes for version 17 (according to the changelog): https://addons.mozilla.org/en-US/firefox/addon/privacysuite/versions/

please don't use outdated versions of firefox since they will contain numerous known security vulnerabilities, which will put the integrity of your system & your personal data on it at risk!

Helpful Reply

the abine 0.750 works with firefox 17 Thanks, Bill

sanfranman 0 solutions 2 answers

Once you reinstall PrivacySuite will work with FF17....you just have, once you restart FF, to go to TOOL. Privacy Suite logo should be on bottom and then click...'Show Toolbar Icon'

It was there all the time! Just not showing up on the toolbar, but hidden in tools instead of in Toolbar like it was.

Cheers.