X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

how to mark a website as a safe site so Firefox will not ask the allow question

Posted

When I open the Chase website and log in, Firefox blocks the next page until I allow. I want to make the secure page that follows a safe site, if possible.

Chosen solution

Someone could post you some links that are just redirecting you to some other pages, for example with viruses(etc) or other fake pages, like when you got mail from "bank" but the domain was not from that "bank" and only redirects you to bank page with some injected code that you could miss it, so it is just a "I'm not to good with computers, so i miss that" problem. With this on you will be alerted on *hidden* form redirect, with this off, you will not be alerted :)

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Retrogamer Installer Plugin Stub for 32-bit Windows
  • npapicomadapter
  • Office Live Update v1.5
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

jscher2000
  • Top 10 Contributor
2367 solutions 20949 answers

Could you describe what you mean by Firefox blocking the page. Does it question the SSL certificate and require you to add an exception? Or do you get the red screen indicating that the site is dangerous?

I've never seen either of those screens on chase.com...

Question owner

Firefox does not block the page entirely. When I enter username and password, instead of opening the page to see my accounts, I get a warning on the top of the screen with an allow button. No option to always allow this page.

jscher2000
  • Top 10 Contributor
2367 solutions 20949 answers

Helpful Reply

Does the warning say that the site is redirecting the page? If you are seeing that one, you can turn it off here:

orange Firefox button or classic Tools menu > Options > Advanced > General > uncheck "Warn me when websites try to redirect or reload the page"

If it's a different warning, what does it say?

Question owner

That would do it. Is there any downside or danger to this action?

kolorafa 1 solutions 5 answers

Chosen Solution

Someone could post you some links that are just redirecting you to some other pages, for example with viruses(etc) or other fake pages, like when you got mail from "bank" but the domain was not from that "bank" and only redirects you to bank page with some injected code that you could miss it, so it is just a "I'm not to good with computers, so i miss that" problem. With this on you will be alerted on *hidden* form redirect, with this off, you will not be alerted :)

Question owner

Thanks. I am ex-IT and MIS person and believe in what you are saying. We are all vulnerable.

cor-el
  • Top 10 Contributor
  • Moderator
10761 solutions 96858 answers

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

  • Firefox/Tools > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See also: