Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

http://forum.avast.com "new topic" does not show "submit" button. Only "\n\t\t\t\t\t\t\t\t" at bottom.

  • 14 replies
  • 1 has this problem
  • 125 views
  • Last reply by cor-el

more options

I am using winxp pro sp3

I have tried the following with no change: switch rendering engines firefox safe mode with all add-ons disabled

The web site support can't help. I haven't run across this problem with other sites.

All Replies (14)

more options

What do you mean "switch rendering engine"? there is only one rendering engine in Firefox, Gecko.

Have you tried to read Websites look wrong or appear differently than they should or Refresh Firefox - reset add-ons and settings?

more options

Also, you try to reload the webpage while bypassing the cache using one of the following steps:

  • Hold down the Shift key and click the Reload button with the left mouse key.

OR

  • Press Ctrl + F5 or Ctrl + Shift + R (Windows and Linux)
  • Press Command + Shift + R (Mac)

See if this helps solve the issues you had and please report back to us!

Modified by dumdidadida

more options

I have a add-on that allows switch a tab to an IE tab which is called "switch rendering engines" , it actually switches the tab to IE.

more options

That add-on is useless for troubleshooting. Did you try the steps above?

more options

Now that I have reset Firefox to it's default state, I no longer have a reload button, but the control+F5 reloaded with no effect.

more options

Is that screenshot from Reset Firefox? because it doesn't look like it.

more options

Yes, but as to my addon, I also tried loading the page directly into IE, and it was the same.

more options

So this site looks the same in IE? then I'd say it's a website issue.

more options

Not according to the Avast Support people. Besides everybody else is submitting new topics with no problem.

more options

your replies are confusing, let's see if we can't clear this up:

This shows the same issue on both IE and Firefox You reset firefox and the issue remains

Is this correct?

more options

Yes, that is correct.

more options

Then this is either a website issue (take it back to avast)

Or do you have a firewall, security program or content filter that is blocking something?

more options

Turned off firewall and avast security, reloaded and no change.

As to Avast problem, they say I am the only one with the problem, so it's not theirs.

Modified by tmdarth

more options

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.