X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

RoboForm Lite no longer works for Firefox 17 windows 7 and server 2008r2

Posted

Greetings, RoboForm Lite no longer works for Firefox 17 windows 7 and server 2008r2 I tried to reinstall but none of the tabs function . Thank you for your assistance

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • 4.1.10329.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

I tried to reinstall but none of the tabs function .

TheOldFox 110 solutions 619 answers

Roboform is a third-party Add-on and they are responsible to making their Add-on to Firefox compatible with Firefox versions.

See - http://www.roboform.com/support/faq/roboform-v7#faq_firefox
Latest Roboform version - http://www.roboform.com/platforms/browsers/firefox
Latest Roboform version News - http://www.roboform.com/support/news
Links to Roboform Support - http://www.roboform.com/support/overview

For RoboForm Lite Password Manager 3.1.0 look at the Reviews section - https://addons.mozilla.org/en-US/firefox/addon/roboform-online-password-manag/

Modified by TheOldFox

roboform_firefox 0 solutions 1 answers

the best way, roboform lite works fine: downgrade your firefox. do to here: http://www.liberiangeek.net/2012/04/how-to-install-previous-versions-of-firefox-in-ubuntu-12-04-precise-pangolin/

i have tested with FF 9.0 and works great!

TheOldFox 110 solutions 619 answers

roboform_firefox:

The original poster (OP) reported his/her OS as Windows 7 in the body of the question, therefore, your solution would be of no use to the OP. You can also see the OS for the system used by the OP to post the question to the right of the original question in this forum .

Additionally, using an old version of Firefox is ill-advised as old versions contain uncorrected security vulnerabilities. Roboform has been very good lately in keeping their products updated for new Firefox releases and any problems with their products should be reported to them so that they can address any issues and release an update if needed.

Modified by TheOldFox