X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 17.0 doesn't warn me when closing multiple tabs any more

Posted

hi all

Having updated to Firefox 17.0 (from 16.0.2), for some reason I don't get warned when closing multiple tabs any more.

I've confirmed the relevant options are selected and am 100% certain this was working fine before updating Firefox today.

I've replicated the problem on my vista 32bit platform and on XP 32 bit too.

I also looked at the changelog for Firefox 17 but can't see any explanation for this change in behaviour, although I wonder whether this might have something to do with it "772319 No option to disable the "Close other tabs" prompt."

As I use Tab Mix Plus (add-on), I've also checked Firefox in safemode and have found the native tab warnings not working, so have concluded it's an issue with Firefox (rather than something to do with an extension).

I've checked "about:config" and "browser.tabs.warnOnClose" is set to true, as is "browser.tabs.warnOnCloseOtherTabs".

Any help would be appreciated.


Thanks,

Gary

hi all Having updated to Firefox 17.0 (from 16.0.2), for some reason I don't get warned when closing multiple tabs any more. I've confirmed the relevant options are selected and am 100% certain this was working fine before updating Firefox today. I've replicated the problem on my vista 32bit platform and on XP 32 bit too. I also looked at the changelog for Firefox 17 but can't see any explanation for this change in behaviour, although I wonder whether this might have something to do with it "772319 No option to disable the "Close other tabs" prompt." As I use Tab Mix Plus (add-on), I've also checked Firefox in safemode and have found the native tab warnings not working, so have concluded it's an issue with Firefox (rather than something to do with an extension). I've checked "about:config" and "browser.tabs.warnOnClose" is set to true, as is "browser.tabs.warnOnCloseOtherTabs". Any help would be appreciated. Thanks, Gary

Modified by gazzawazza

Chosen solution

weird it's finally working. so nvm i guess

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.7.637
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.448
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12752 solutions 117215 answers

What is the startup setting?

  • Tools > Options > General > Startup: When Firefox Starts:

If you use 'Show my windows and tabs from last time" then your session should be restored automatically and in this case Firefox doesn't ask for confirmation.
You will have to select one of the other two (Show my home page or Show a blank page).

What is the startup setting? *Tools > Options > General > Startup: When Firefox Starts: If you use 'Show my windows and tabs from last time" then your session should be restored automatically and in this case Firefox doesn't ask for confirmation.<br /> You will have to select one of the other two (Show my home page or Show a blank page).